summaryrefslogtreecommitdiff
path: root/net-analyzer/nbtscan/nbtscan-1.6.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /net-analyzer/nbtscan/nbtscan-1.6.ebuild
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'net-analyzer/nbtscan/nbtscan-1.6.ebuild')
-rw-r--r--net-analyzer/nbtscan/nbtscan-1.6.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/net-analyzer/nbtscan/nbtscan-1.6.ebuild b/net-analyzer/nbtscan/nbtscan-1.6.ebuild
new file mode 100644
index 000000000000..9241d68431a2
--- /dev/null
+++ b/net-analyzer/nbtscan/nbtscan-1.6.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit autotools
+
+DESCRIPTION="NBTscan is a program for scanning IP networks for NetBIOS name information"
+HOMEPAGE="https://github.com/resurrecting-open-source-projects/nbtscan"
+SRC_URI="https://github.com/resurrecting-open-source-projects/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86 ~amd64-linux ~x86-linux ~ppc-macos"
+PATCHES=(
+# "${FILESDIR}"/${PN}-1.5.1-script-whitespace.patch
+)
+DOCS=(
+ AUTHORS
+ CONTRIBUTING.md
+ ChangeLog
+ NEWS
+ README.md
+)
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_install () {
+ default
+}