summaryrefslogtreecommitdiff
path: root/net-analyzer/nagios-check_dnssec/nagios-check_dnssec-0.1_p28.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /net-analyzer/nagios-check_dnssec/nagios-check_dnssec-0.1_p28.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'net-analyzer/nagios-check_dnssec/nagios-check_dnssec-0.1_p28.ebuild')
-rw-r--r--net-analyzer/nagios-check_dnssec/nagios-check_dnssec-0.1_p28.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-analyzer/nagios-check_dnssec/nagios-check_dnssec-0.1_p28.ebuild b/net-analyzer/nagios-check_dnssec/nagios-check_dnssec-0.1_p28.ebuild
new file mode 100644
index 000000000000..86cc18b48671
--- /dev/null
+++ b/net-analyzer/nagios-check_dnssec/nagios-check_dnssec-0.1_p28.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=4
+
+inherit eutils autotools
+DESCRIPTION="check_dnssec is a set of Nagios plugins to monitor DNSSEC services"
+HOMEPAGE="https://svn.durchmesser.ch/trac/check_dnssec"
+
+MY_P=${P/nagios-/}
+
+# No upstream tarballs, tagged releaess in SVN only.
+SRC_URI="mirror://gentoo/${MY_P}.tar.bz2"
+LICENSE="GPL-3"
+SLOT="0"
+
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND="|| ( net-analyzer/nagios-plugins net-analyzer/monitoring-plugins )
+ net-libs/ldns"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${MY_P}"
+
+src_prepare() {
+ eautoreconf
+}
+
+DOCS=( ChangeLog README AUTHORS )