summaryrefslogtreecommitdiff
path: root/net-analyzer/ethloop/ethloop-10-r4.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-03-24 23:59:54 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-03-24 23:59:54 +0000
commit401101f9c8077911929d3f2b60a37098460a5d89 (patch)
treec2bef4719f6787550f0916aeaa8f4f403a9296af /net-analyzer/ethloop/ethloop-10-r4.ebuild
parent4cbcc855382a06088e2f016f62cafdbcb7e40665 (diff)
gentoo resync : 25.03.2022
Diffstat (limited to 'net-analyzer/ethloop/ethloop-10-r4.ebuild')
-rw-r--r--net-analyzer/ethloop/ethloop-10-r4.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/net-analyzer/ethloop/ethloop-10-r4.ebuild b/net-analyzer/ethloop/ethloop-10-r4.ebuild
index 17108d444276..dc5653f727a8 100644
--- a/net-analyzer/ethloop/ethloop-10-r4.ebuild
+++ b/net-analyzer/ethloop/ethloop-10-r4.ebuild
@@ -1,25 +1,26 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
+
inherit toolchain-funcs
DESCRIPTION="Local simulator for testing Linux QoS disciplines"
HOMEPAGE="http://luxik.cdi.cz/~devik/qos/ethloop/"
SRC_URI="http://luxik.cdi.cz/~devik/qos/${PN}/${PN}${PV}.tgz"
+S="${WORKDIR}"/${PN}
LICENSE="all-rights-reserved"
SLOT="0"
KEYWORDS="~amd64 ~ppc x86"
RESTRICT="mirror bindist"
-S=${WORKDIR}/${PN}
PATCHES=(
"${FILESDIR}"/${P}-misc.patch
)
src_compile() {
- emake CC=$(tc-getCC) CFLAGS="${CFLAGS}"
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}"
}
src_install() {