summaryrefslogtreecommitdiff
path: root/net-analyzer/dnsmap/dnsmap-0.35.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /net-analyzer/dnsmap/dnsmap-0.35.ebuild
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'net-analyzer/dnsmap/dnsmap-0.35.ebuild')
-rw-r--r--net-analyzer/dnsmap/dnsmap-0.35.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/net-analyzer/dnsmap/dnsmap-0.35.ebuild b/net-analyzer/dnsmap/dnsmap-0.35.ebuild
new file mode 100644
index 000000000000..d6cb5787b332
--- /dev/null
+++ b/net-analyzer/dnsmap/dnsmap-0.35.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit autotools
+
+DESCRIPTION="Scan for subdomains using bruteforcing techniques"
+HOMEPAGE="https://github.com/resurrecting-open-source-projects/dnsmap"
+SRC_URI="https://github.com/resurrecting-open-source-projects/dnsmap/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DOCS=(
+ CONTRIBUTING.md
+ ChangeLog
+ NEWS
+ README.md
+ TODO
+ doc/CREDITS.old
+)
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_install() {
+ default
+}