summaryrefslogtreecommitdiff
path: root/media-video/ffmpeg/ffmpeg-3.3.4.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-17 17:51:45 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-17 17:51:45 +0100
commit420eeee727d39d869d864caddb04a80dafda7160 (patch)
tree87f15d7467082dd92fce78a6cc2f56fa8d0774af /media-video/ffmpeg/ffmpeg-3.3.4.ebuild
parent0fdd4074ff3dc0c507a9867380a4f91250a0b610 (diff)
gentoo resync : 17.10.2017
Diffstat (limited to 'media-video/ffmpeg/ffmpeg-3.3.4.ebuild')
-rw-r--r--media-video/ffmpeg/ffmpeg-3.3.4.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/media-video/ffmpeg/ffmpeg-3.3.4.ebuild b/media-video/ffmpeg/ffmpeg-3.3.4.ebuild
index 527fc20e356f..d3e881309387 100644
--- a/media-video/ffmpeg/ffmpeg-3.3.4.ebuild
+++ b/media-video/ffmpeg/ffmpeg-3.3.4.ebuild
@@ -467,7 +467,7 @@ multilib_src_compile() {
if multilib_is_native_abi; then
for i in "${FFTOOLS[@]}" ; do
if use fftools_${i} ; then
- emake V=1 tools/${i}
+ emake V=1 tools/${i}$(get_exeext)
fi
done
@@ -486,7 +486,7 @@ multilib_src_install() {
if multilib_is_native_abi; then
for i in "${FFTOOLS[@]}" ; do
if use fftools_${i} ; then
- dobin tools/${i}
+ dobin tools/${i}$(get_exeext)
fi
done