summaryrefslogtreecommitdiff
path: root/media-sound/sexypsf/sexypsf-0.4.8.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /media-sound/sexypsf/sexypsf-0.4.8.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'media-sound/sexypsf/sexypsf-0.4.8.ebuild')
-rw-r--r--media-sound/sexypsf/sexypsf-0.4.8.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/media-sound/sexypsf/sexypsf-0.4.8.ebuild b/media-sound/sexypsf/sexypsf-0.4.8.ebuild
new file mode 100644
index 000000000000..4e6f81968a1e
--- /dev/null
+++ b/media-sound/sexypsf/sexypsf-0.4.8.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit toolchain-funcs
+
+DESCRIPTION="sexyPSF is an open-source PSF1 (Playstation music) file player"
+HOMEPAGE="http://projects.raphnet.net/#sexypsf"
+SRC_URI="http://projects.raphnet.net/sexypsf/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="sys-libs/zlib"
+
+src_compile() {
+ tc-export CC
+ cd "${S}"/Linux
+ emake
+}
+
+src_install() {
+ dobin Linux/sexypsf
+ dodoc Docs/*
+}