summaryrefslogtreecommitdiff
path: root/media-sound/pulseaudio-ctl/pulseaudio-ctl-1.69.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-03-03 10:28:17 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-03-03 10:28:17 +0000
commitd99093fb4bb5652015c06274d64083daa2439e4f (patch)
treecf61513204d97974179580065e85df5c8009087c /media-sound/pulseaudio-ctl/pulseaudio-ctl-1.69.ebuild
parent463397cf1e064185110fe57c568d73f99a06f5d1 (diff)
gentoo resync : 03.03.2021
Diffstat (limited to 'media-sound/pulseaudio-ctl/pulseaudio-ctl-1.69.ebuild')
-rw-r--r--media-sound/pulseaudio-ctl/pulseaudio-ctl-1.69.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/media-sound/pulseaudio-ctl/pulseaudio-ctl-1.69.ebuild b/media-sound/pulseaudio-ctl/pulseaudio-ctl-1.69.ebuild
new file mode 100644
index 000000000000..64655c017f73
--- /dev/null
+++ b/media-sound/pulseaudio-ctl/pulseaudio-ctl-1.69.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2019-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="CLI utility to control PulseAudio volume"
+HOMEPAGE="https://github.com/graysky2/pulseaudio-ctl"
+SRC_URI="https://github.com/graysky2/pulseaudio-ctl/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+# Optional runtime deps: dbus-send for KDE OSD, notify-send for libnotify
+# in both cases they should be already present if DE supports them
+RDEPEND="media-sound/pulseaudio"
+
+src_install() {
+ emake install PREFIX="${EPREFIX}/usr" DESTDIR="${D}"
+}