summaryrefslogtreecommitdiff
path: root/media-sound/podcatcher/podcatcher-3.1.6.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /media-sound/podcatcher/podcatcher-3.1.6.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'media-sound/podcatcher/podcatcher-3.1.6.ebuild')
-rw-r--r--media-sound/podcatcher/podcatcher-3.1.6.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/media-sound/podcatcher/podcatcher-3.1.6.ebuild b/media-sound/podcatcher/podcatcher-3.1.6.ebuild
new file mode 100644
index 000000000000..49cbbc3e2063
--- /dev/null
+++ b/media-sound/podcatcher/podcatcher-3.1.6.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=4
+
+DESCRIPTION="Podcast client for the command-line written in Ruby"
+HOMEPAGE="http://podcatcher.rubyforge.org/"
+SRC_URI="http://rubyforge.org/frs/download.php/76053/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="bittorrent"
+
+RDEPEND=">=dev-lang/ruby-1.8.2
+ bittorrent? ( dev-ruby/rubytorrent )"
+DEPEND="${RDEPEND}"
+
+S=${WORKDIR}/${PN}
+
+src_install() {
+ dobin bin/podcatcher
+ dodoc demo/*
+}