summaryrefslogtreecommitdiff
path: root/media-sound/oggtst/oggtst-0.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /media-sound/oggtst/oggtst-0.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'media-sound/oggtst/oggtst-0.0.ebuild')
-rw-r--r--media-sound/oggtst/oggtst-0.0.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/media-sound/oggtst/oggtst-0.0.ebuild b/media-sound/oggtst/oggtst-0.0.ebuild
new file mode 100644
index 000000000000..7c8930afd6da
--- /dev/null
+++ b/media-sound/oggtst/oggtst-0.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+inherit autotools
+
+DESCRIPTION="A tool for calculating ogg-vorbis playing time"
+HOMEPAGE="http://gnometoaster.rulez.org/"
+SRC_URI="http://gnometoaster.rulez.org/archive/${PN}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha amd64 hppa ppc ppc64 sparc x86"
+IUSE=""
+
+RDEPEND=">=media-libs/libao-0.8.0
+ >=media-libs/libvorbis-1.0_rc2"
+
+S=${WORKDIR}/${PN}
+
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+
+ # upstream didn't use make dist to create the tarball, there are
+ # unbound symlinks inside it.
+ eautoreconf
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc AUTHORS ChangeLog README
+}