summaryrefslogtreecommitdiff
path: root/media-sound/cantata/cantata-2.4.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-08 15:03:58 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-08 15:03:58 +0100
commit814f4cf860e299a046b649eaee5463427984c09c (patch)
tree74c45f097899310e599dad6b8df5b63e0f085bc0 /media-sound/cantata/cantata-2.4.2.ebuild
parent7f0ccc917c7abe6223784c703d86cd14755691fb (diff)
gentoo resync : 08.07.2021
Diffstat (limited to 'media-sound/cantata/cantata-2.4.2.ebuild')
-rw-r--r--media-sound/cantata/cantata-2.4.2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/media-sound/cantata/cantata-2.4.2.ebuild b/media-sound/cantata/cantata-2.4.2.ebuild
index e9a9d73dcc34..3c42d80b49d1 100644
--- a/media-sound/cantata/cantata-2.4.2.ebuild
+++ b/media-sound/cantata/cantata-2.4.2.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
PLOCALES="cs da de en_GB es fi fr hu it ja ko nl pl pt_BR ru zh_CN"
-inherit cmake l10n qmake-utils xdg
+inherit cmake plocale qmake-utils xdg
DESCRIPTION="Featureful and configurable Qt client for the music player daemon (MPD)"
HOMEPAGE="https://github.com/CDrummond/cantata"
@@ -78,8 +78,8 @@ src_prepare() {
# Unbundle 3rd party libs
rm -r 3rdparty/{ebur128,qtsingleapplication} || die
- l10n_find_plocales_changes "translations" "${PN}_" ".ts"
- l10n_for_each_disabled_locale_do remove_locale
+ plocale_find_changes "translations" "${PN}_" ".ts"
+ plocale_for_each_disabled_locale remove_locale
}
src_configure() {