summaryrefslogtreecommitdiff
path: root/media-sound/ardour/ardour-6.8.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-08 15:03:58 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-08 15:03:58 +0100
commit814f4cf860e299a046b649eaee5463427984c09c (patch)
tree74c45f097899310e599dad6b8df5b63e0f085bc0 /media-sound/ardour/ardour-6.8.ebuild
parent7f0ccc917c7abe6223784c703d86cd14755691fb (diff)
gentoo resync : 08.07.2021
Diffstat (limited to 'media-sound/ardour/ardour-6.8.ebuild')
-rw-r--r--media-sound/ardour/ardour-6.8.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/media-sound/ardour/ardour-6.8.ebuild b/media-sound/ardour/ardour-6.8.ebuild
index c275eb05302b..bd4fb59624cd 100644
--- a/media-sound/ardour/ardour-6.8.ebuild
+++ b/media-sound/ardour/ardour-6.8.ebuild
@@ -5,7 +5,7 @@ EAPI=7
PYTHON_COMPAT=( python3_{7,8,9,10} )
PYTHON_REQ_USE='threads(+)'
PLOCALES="cs de el en_GB es eu fr it ja nn pl pt pt_PT ru sv zh"
-inherit eutils toolchain-funcs flag-o-matic l10n python-any-r1 waf-utils desktop xdg
+inherit eutils toolchain-funcs flag-o-matic plocale python-any-r1 waf-utils desktop xdg
DESCRIPTION="Digital Audio Workstation"
HOMEPAGE="https://ardour.org/"
@@ -99,7 +99,7 @@ src_prepare() {
fi
if use cpu_flags_x86_mmx; then
if [[ ${MARCH} == "i486" ]]; then
- elog "You enabled mmx with i486 set as march! You have been warned!"
+ elog "You enabled mmx with i486 set as march! You have been warned!"
fi
OPTFLAGS="${OPTFLAGS} mmx"
fi
@@ -115,7 +115,7 @@ src_prepare() {
my_lcmsg() {
rm -f {gtk2_ardour,gtk2_ardour/appdata,libs/ardour,libs/gtkmm2ext}/po/${1}.po
}
- l10n_for_each_disabled_locale_do my_lcmsg
+ plocale_for_each_disabled_locale my_lcmsg
}
src_configure() {