summaryrefslogtreecommitdiff
path: root/media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.2.0-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-06-24 14:47:38 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-06-24 14:47:38 +0100
commitb4d43e8c611df4a8061b6f88d9e9f6b1e3c83903 (patch)
tree911928b566777494d08ebe2c16cb64f15af71901 /media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.2.0-r2.ebuild
parent61f10f985e19dfe20a4d9552902625edd5b6eabb (diff)
gentoo resync : 24.06.2021
Diffstat (limited to 'media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.2.0-r2.ebuild')
-rw-r--r--media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.2.0-r2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.2.0-r2.ebuild b/media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.2.0-r2.ebuild
new file mode 100644
index 000000000000..6747ac02d308
--- /dev/null
+++ b/media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.2.0-r2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit vdr-plugin-2
+
+DESCRIPTION="VDR Plugin: output device for the 'Full Featured' SD DVB Card"
+HOMEPAGE="http://www.tvdr.de/"
+SRC_URI="http://ftp.tvdr.de/Plugins/${P}.tgz"
+
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+LICENSE="GPL-2+"
+
+DEPEND=">=media-video/vdr-2.2.0"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ default
+
+ doheader "${S}"/dvbsdffdevice.h
+}