summaryrefslogtreecommitdiff
path: root/media-plugins/kodi-vfs-sacd/kodi-vfs-sacd-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /media-plugins/kodi-vfs-sacd/kodi-vfs-sacd-9999.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'media-plugins/kodi-vfs-sacd/kodi-vfs-sacd-9999.ebuild')
-rw-r--r--media-plugins/kodi-vfs-sacd/kodi-vfs-sacd-9999.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/media-plugins/kodi-vfs-sacd/kodi-vfs-sacd-9999.ebuild b/media-plugins/kodi-vfs-sacd/kodi-vfs-sacd-9999.ebuild
new file mode 100644
index 000000000000..e2af235a8561
--- /dev/null
+++ b/media-plugins/kodi-vfs-sacd/kodi-vfs-sacd-9999.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit cmake-utils kodi-addon
+
+DESCRIPTION="SACD VFS addon for Kodi"
+HOMEPAGE="https://github.com/notspiff/vfs.sacd"
+SRC_URI=""
+
+case ${PV} in
+9999)
+ SRC_URI=""
+ EGIT_REPO_URI="https://github.com/notspiff/vfs.sacd.git"
+ inherit git-r3
+ ;;
+*)
+ KEYWORDS="~amd64 ~x86"
+ SRC_URI="https://github.com/notspiff/vfs.sacd/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+ S="${WORKDIR}/vfs.sacd-${PV}"
+ ;;
+esac
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+
+DEPEND="
+ =dev-libs/libplatform-2*
+ =media-libs/kodi-platform-9999
+ =media-tv/kodi-9999
+ "