summaryrefslogtreecommitdiff
path: root/media-libs/pyliblo
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /media-libs/pyliblo
reinit the tree, so we can have metadata
Diffstat (limited to 'media-libs/pyliblo')
-rw-r--r--media-libs/pyliblo/Manifest4
-rw-r--r--media-libs/pyliblo/metadata.xml12
-rw-r--r--media-libs/pyliblo/pyliblo-0.10.0.ebuild21
3 files changed, 37 insertions, 0 deletions
diff --git a/media-libs/pyliblo/Manifest b/media-libs/pyliblo/Manifest
new file mode 100644
index 000000000000..dd9d8dc239bd
--- /dev/null
+++ b/media-libs/pyliblo/Manifest
@@ -0,0 +1,4 @@
+DIST pyliblo-0.10.0.tar.gz 29702 SHA256 fc67f1950b827272b00f9f0dc4ed7113c0ccef0c1c09e9976dead40ebbf1798f SHA512 d2a3d47f6c52d310104256d33fbd5d652ae6bc8cde32c2d3b2f3f407b8a4aba99028e57cd466804d266f63468a6c792760f28a43dbabcfa3330e0a852ee4d4e3 WHIRLPOOL 4f22ac7559251fbf81c7a7cfc1e32f2f3dd981471cd15d7a0b308c3f528f3c53c5f174a3938906b48ce29d0bda8f2291a84fa4e74e069f6ab7dfd4cf5cd8297b
+EBUILD pyliblo-0.10.0.ebuild 529 SHA256 3b2f29e3f92acc4298f701464a68a7fa41476bdfc729c58287dac8ff192a2abf SHA512 37ec93d9bc4d3c3e4da6f200a13cddefd80b86c53e5d4d844e3c6df062614c7ed70fc435ac640b180d8f2c0d78f07e4d3aa6486b8120d87067dbc21c5c1d1166 WHIRLPOOL c0a6452cf32953292b24eb35ec7727fabaf58732b50441f7d345e384793e917c89064373ef793bf7bb60e5d7af8dc56b82eed54dcd8fb7053a26d7323d788b11
+MISC ChangeLog 431 SHA256 95d3a573621618e8ca2866a14e30433d5f6f9030279c9ec3e54acbee242c22eb SHA512 046b9a4dac9d9db9744ddf5c7b8a426350d524783558c925bfa7f0f3592a295df160c05bd8fa2b8a284b9c8a781ae07b299ff4b695053d5b11fa8f20f501f62a WHIRLPOOL e89ac837334e69b11c483167a400bc6042da74e9bca407402fae218eb1f84a96120081ece19a9b57d402f4c47ec678e0cf39d435fd7b5dd6db5dd35c3cd5e6fa
+MISC metadata.xml 367 SHA256 dbae573bbc1ece804876e7609cb27b55bf19cb7d950a7097593fcf1fba075794 SHA512 0c99d4f580f70955f94255c28a68da367f67269278520e05310e34008a663329cbfe08224ca672287d8055ddada4efbecc0d406678438109aadc87879bf05f58 WHIRLPOOL 7a61929257751e9b9a819a45406ab20df8d586dd7c414ca2e7228b492f890e49162099b8f75ee59521877cc9df5c0c2be0a65db658a59f046f52678d9608fdab
diff --git a/media-libs/pyliblo/metadata.xml b/media-libs/pyliblo/metadata.xml
new file mode 100644
index 000000000000..321269421243
--- /dev/null
+++ b/media-libs/pyliblo/metadata.xml
@@ -0,0 +1,12 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <name>Karl Linden</name>
+ <email>karl.j.linden@gmail.com</email>
+ </maintainer>
+ <maintainer type="project">
+ <email>proxy-maint@gentoo.org</email>
+ <name>Proxy Maintainers</name>
+ </maintainer>
+</pkgmetadata>
diff --git a/media-libs/pyliblo/pyliblo-0.10.0.ebuild b/media-libs/pyliblo/pyliblo-0.10.0.ebuild
new file mode 100644
index 000000000000..c888c9e2eba5
--- /dev/null
+++ b/media-libs/pyliblo/pyliblo-0.10.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+inherit distutils-r1
+
+DESCRIPTION="A Python wrapper for the liblo OSC library"
+HOMEPAGE="http://das.nasophon.de/pyliblo"
+SRC_URI="http://das.nasophon.de/download/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+REQUIRED_USE="${PYTHON_REQUIRED_USE}"
+
+RDEPEND=">=media-libs/liblo-0.27
+ ${PYTHON_DEPS}"
+DEPEND="${RDEPEND}
+ dev-python/cython[${PYTHON_USEDEP}]"