summaryrefslogtreecommitdiff
path: root/media-libs/libmypaint/libmypaint-1.6.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-09-16 09:32:48 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-09-16 09:32:48 +0100
commit9ee6d97c2883d42f204a533a8bc1f4562df778fb (patch)
treeb690ddc0ca30f1472887edbb0b8313629bfcbbb2 /media-libs/libmypaint/libmypaint-1.6.1.ebuild
parentb17a3ef12038de50228bade1f05502c74e135321 (diff)
gentoo resync : 16.09.2020
Diffstat (limited to 'media-libs/libmypaint/libmypaint-1.6.1.ebuild')
-rw-r--r--media-libs/libmypaint/libmypaint-1.6.1.ebuild20
1 files changed, 10 insertions, 10 deletions
diff --git a/media-libs/libmypaint/libmypaint-1.6.1.ebuild b/media-libs/libmypaint/libmypaint-1.6.1.ebuild
index f091e98a2772..385c858d32c4 100644
--- a/media-libs/libmypaint/libmypaint-1.6.1.ebuild
+++ b/media-libs/libmypaint/libmypaint-1.6.1.ebuild
@@ -3,9 +3,9 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{6,7,8,9} )
-inherit autotools python-any-r1 toolchain-funcs xdg-utils
+inherit autotools python-any-r1 toolchain-funcs
MY_PV=${PV/_beta/-beta.}
MY_P=${PN}-${MY_PV}
@@ -45,14 +45,14 @@ RDEPEND="
src_configure() {
tc-ld-disable-gold # bug 589266
econf \
- --disable-debug \
- --disable-docs \
- $(use_enable gegl) \
- --disable-gperftools \
- $(use_enable nls i18n) \
- $(use_enable introspection) \
- $(use_enable openmp) \
- --disable-profiling
+ --disable-debug \
+ --disable-docs \
+ $(use_enable gegl) \
+ --disable-gperftools \
+ $(use_enable nls i18n) \
+ $(use_enable introspection) \
+ $(use_enable openmp) \
+ --disable-profiling
}
src_install() {