summaryrefslogtreecommitdiff
path: root/media-libs/libhdhomerun/libhdhomerun-20150826.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /media-libs/libhdhomerun/libhdhomerun-20150826.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'media-libs/libhdhomerun/libhdhomerun-20150826.ebuild')
-rw-r--r--media-libs/libhdhomerun/libhdhomerun-20150826.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/media-libs/libhdhomerun/libhdhomerun-20150826.ebuild b/media-libs/libhdhomerun/libhdhomerun-20150826.ebuild
new file mode 100644
index 000000000000..5f5c3b3608b9
--- /dev/null
+++ b/media-libs/libhdhomerun/libhdhomerun-20150826.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="SiliconDust HDHomeRun Utilties"
+HOMEPAGE="http://www.silicondust.com/support/hdhomerun/downloads/linux/"
+SRC_URI="http://download.silicondust.com/hdhomerun/${PN}_${PV}.tgz"
+
+LICENSE="LGPL-2.1+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${PN}"
+
+src_prepare() {
+ epatch "${FILESDIR}/dont-strip.patch"
+}
+
+src_configure() {
+ :
+}
+
+src_install() {
+ dobin hdhomerun_config
+ dolib libhdhomerun.so
+
+ insinto /usr/include/hdhomerun
+ doins *.h
+}