summaryrefslogtreecommitdiff
path: root/media-gfx/clockphoto/clockphoto-1.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-08-18 18:16:17 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-08-18 18:16:17 +0100
commitfc637fb28da700da71ec2064d65ca5a7a31b9c6c (patch)
tree326613a08f25851c388715e205576a2e7d25dc4f /media-gfx/clockphoto/clockphoto-1.2.ebuild
parentb24bd25253fe093f722ab576d29fdc41d04cb1ee (diff)
gentoo resync : 18.08.2019
Diffstat (limited to 'media-gfx/clockphoto/clockphoto-1.2.ebuild')
-rw-r--r--media-gfx/clockphoto/clockphoto-1.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/media-gfx/clockphoto/clockphoto-1.2.ebuild b/media-gfx/clockphoto/clockphoto-1.2.ebuild
new file mode 100644
index 000000000000..c7140026fc37
--- /dev/null
+++ b/media-gfx/clockphoto/clockphoto-1.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit qmake-utils
+
+DESCRIPTION="Adjusts photo timestamps based on clock photos."
+HOMEPAGE="https://git.zx2c4.com/clockphoto/about/"
+SRC_URI="https://git.zx2c4.com/clockphoto/snapshot/${P}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-qt/qtwidgets:5 dev-qt/qtgui:5 dev-qt/qtcore:5"
+RDEPEND="media-gfx/exiv2 ${DEPEND}"
+
+src_configure() {
+ eqmake5
+}
+
+src_install() {
+ dobin clockphoto
+}