summaryrefslogtreecommitdiff
path: root/media-gfx/aaphoto/aaphoto-0.45-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
commit0f558761aa2dee1017b4751e4017205e015a9560 (patch)
tree037df795519468a25d9362b4e95cdaeb84eb1cf9 /media-gfx/aaphoto/aaphoto-0.45-r1.ebuild
parent752d6256e5204b958b0ef7905675a940b5e9172f (diff)
gentoo resync : 29.12.2022
Diffstat (limited to 'media-gfx/aaphoto/aaphoto-0.45-r1.ebuild')
-rw-r--r--media-gfx/aaphoto/aaphoto-0.45-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/media-gfx/aaphoto/aaphoto-0.45-r1.ebuild b/media-gfx/aaphoto/aaphoto-0.45-r1.ebuild
new file mode 100644
index 000000000000..f7310d13b0c0
--- /dev/null
+++ b/media-gfx/aaphoto/aaphoto-0.45-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit toolchain-funcs
+
+DESCRIPTION="Automatic color correction and resizing of photos"
+HOMEPAGE="http://log69.com/aaphoto.html https://github.com/log69/aaphoto"
+SRC_URI="http://log69.com/downloads/${PN}_sources_${PV}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+RDEPEND="
+ media-libs/libjpeg-turbo:=
+ media-libs/libpng:="
+DEPEND="${RDEPEND}"
+
+pkg_pretend() {
+ [[ ${MERGE_TYPE} != binary ]] && tc-check-openmp
+}
+
+pkg_setup() {
+ [[ ${MERGE_TYPE} != binary ]] && tc-check-openmp
+}