summaryrefslogtreecommitdiff
path: root/kde-plasma/breeze-plymouth/breeze-plymouth-6.0.90.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-05-29 00:07:15 +0100
committerV3n3RiX <venerix@koprulu.sector>2024-05-29 00:07:15 +0100
commit5c4786a868bad6e3f46aecf32ad6c6dc5de98408 (patch)
tree1a1792815761a5b6f645c8d55b6b698e102dca48 /kde-plasma/breeze-plymouth/breeze-plymouth-6.0.90.ebuild
parent3c1648a0749c1d66b300d857e6b417c1162890da (diff)
gentoo auto-resync : 29:05:2024 - 00:07:15
Diffstat (limited to 'kde-plasma/breeze-plymouth/breeze-plymouth-6.0.90.ebuild')
-rw-r--r--kde-plasma/breeze-plymouth/breeze-plymouth-6.0.90.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/kde-plasma/breeze-plymouth/breeze-plymouth-6.0.90.ebuild b/kde-plasma/breeze-plymouth/breeze-plymouth-6.0.90.ebuild
new file mode 100644
index 000000000000..fe549f2b82dc
--- /dev/null
+++ b/kde-plasma/breeze-plymouth/breeze-plymouth-6.0.90.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+KFMIN=6.2.0
+PVCUT=$(ver_cut 1-3)
+inherit cmake plasma.kde.org
+
+DESCRIPTION="Breeze theme for Plymouth"
+
+LICENSE="GPL-2+ GPL-3+"
+SLOT="6"
+KEYWORDS="~amd64"
+IUSE=""
+
+BDEPEND=">=kde-frameworks/extra-cmake-modules-${KFMIN}:0"
+DEPEND="sys-boot/plymouth"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local mycmakeargs=(
+ -DDISTRO_NAME="Gentoo Linux"
+ -DDISTRO_VERSION=
+ )
+
+ cmake_src_configure
+}