summaryrefslogtreecommitdiff
path: root/kde-plasma/breeze-plymouth/breeze-plymouth-6.0.4.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-04-17 12:04:28 +0100
committerV3n3RiX <venerix@koprulu.sector>2024-04-17 12:04:28 +0100
commit97bacba3ead078e5db8b87ab651a3ffa7d82f60f (patch)
treea769244c0cdbaa4ae87951809f61da3a3f9df7a4 /kde-plasma/breeze-plymouth/breeze-plymouth-6.0.4.1.ebuild
parentb92911550490e2da121ec4b02d3cf60a2d31a17d (diff)
gentoo auto-resync : 17:04:2024 - 12:04:27
Diffstat (limited to 'kde-plasma/breeze-plymouth/breeze-plymouth-6.0.4.1.ebuild')
-rw-r--r--kde-plasma/breeze-plymouth/breeze-plymouth-6.0.4.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/kde-plasma/breeze-plymouth/breeze-plymouth-6.0.4.1.ebuild b/kde-plasma/breeze-plymouth/breeze-plymouth-6.0.4.1.ebuild
new file mode 100644
index 000000000000..778c8c15c318
--- /dev/null
+++ b/kde-plasma/breeze-plymouth/breeze-plymouth-6.0.4.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+KFMIN=6.0
+PVCUT=$(ver_cut 1-3)
+inherit cmake plasma.kde.org
+
+DESCRIPTION="Breeze theme for Plymouth"
+
+LICENSE="GPL-2+ GPL-3+"
+SLOT="6"
+KEYWORDS="~amd64"
+IUSE=""
+
+BDEPEND=">=kde-frameworks/extra-cmake-modules-${KFMIN}:0"
+DEPEND="sys-boot/plymouth"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local mycmakeargs=(
+ -DDISTRO_NAME="Gentoo Linux"
+ -DDISTRO_VERSION=
+ )
+
+ cmake_src_configure
+}