summaryrefslogtreecommitdiff
path: root/kde-plasma/breeze-plymouth/breeze-plymouth-5.16.5.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-09-06 10:28:05 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-09-06 10:28:05 +0100
commitf1af93971b7490792d8541bc790e0d8c6d787059 (patch)
treea38046712bbc3a3844d77452d16c84e716caa3d4 /kde-plasma/breeze-plymouth/breeze-plymouth-5.16.5.ebuild
parentfc637fb28da700da71ec2064d65ca5a7a31b9c6c (diff)
gentoo resync : 06.08.2019
Diffstat (limited to 'kde-plasma/breeze-plymouth/breeze-plymouth-5.16.5.ebuild')
-rw-r--r--kde-plasma/breeze-plymouth/breeze-plymouth-5.16.5.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-plasma/breeze-plymouth/breeze-plymouth-5.16.5.ebuild b/kde-plasma/breeze-plymouth/breeze-plymouth-5.16.5.ebuild
new file mode 100644
index 000000000000..54b797803dcd
--- /dev/null
+++ b/kde-plasma/breeze-plymouth/breeze-plymouth-5.16.5.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+ECM_KDEINSTALLDIRS="false"
+KDE_AUTODEPS="false"
+inherit kde5
+
+DESCRIPTION="Breeze theme for Plymouth"
+LICENSE="GPL-2+ GPL-3+"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+IUSE=""
+
+BDEPEND="$(add_frameworks_dep extra-cmake-modules)"
+DEPEND="sys-boot/plymouth"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local mycmakeargs=(
+ -DDISTRO_NAME="Gentoo Linux"
+ -DDISTRO_VERSION=
+ )
+
+ kde5_src_configure
+}