summaryrefslogtreecommitdiff
path: root/kde-frameworks/attica/attica-5.70.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
commitdeba8115d2c2af26df42966b91ef04ff4dd79cde (patch)
tree9a48f42594e1a9e6b2020d5535a784314434d7a7 /kde-frameworks/attica/attica-5.70.0.ebuild
parent38423c67c8a23f6a1bc42038193182e2da3116eb (diff)
gentoo resync : 14.05.2020
Diffstat (limited to 'kde-frameworks/attica/attica-5.70.0.ebuild')
-rw-r--r--kde-frameworks/attica/attica-5.70.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-frameworks/attica/attica-5.70.0.ebuild b/kde-frameworks/attica/attica-5.70.0.ebuild
new file mode 100644
index 000000000000..64f2e07dfa3a
--- /dev/null
+++ b/kde-frameworks/attica/attica-5.70.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+QTMIN=5.12.3
+inherit ecm kde.org
+
+DESCRIPTION="Framework providing access to Open Collaboration Services"
+LICENSE="LGPL-2.1+"
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
+IUSE=""
+
+RDEPEND="
+ >=dev-qt/qtnetwork-${QTMIN}:5
+"
+DEPEND="${RDEPEND}"
+
+src_test() {
+ # requires network access, bug #661230
+ local myctestargs=(
+ -E "(providertest)"
+ )
+
+ ecm_src_test
+}