summaryrefslogtreecommitdiff
path: root/gui-apps/wl-clipboard/wl-clipboard-2.0.0_beta2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-09-25 19:33:39 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-09-28 08:31:11 +0100
commitad6182343997a405079870a2fe91c4e0c6b94595 (patch)
tree4aa7483cd0ad7de54338afc8e7971417abe1dd81 /gui-apps/wl-clipboard/wl-clipboard-2.0.0_beta2.ebuild
parente8f81810baa21f490d6910e8e2d424546b72a333 (diff)
gentoo resync : 25.09.2019
Diffstat (limited to 'gui-apps/wl-clipboard/wl-clipboard-2.0.0_beta2.ebuild')
-rw-r--r--gui-apps/wl-clipboard/wl-clipboard-2.0.0_beta2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/gui-apps/wl-clipboard/wl-clipboard-2.0.0_beta2.ebuild b/gui-apps/wl-clipboard/wl-clipboard-2.0.0_beta2.ebuild
new file mode 100644
index 000000000000..49a565608a88
--- /dev/null
+++ b/gui-apps/wl-clipboard/wl-clipboard-2.0.0_beta2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit meson
+
+DESCRIPTION="Wayland clipboard utilities"
+HOMEPAGE="https://github.com/bugaevc/wl-clipboard"
+
+if [[ ${PV} == 9999 ]] ; then
+ inherit git-r3
+ EGIT_REPO_URI="https://github.com/bugaevc/${PN}.git"
+else
+ SRC_URI="https://github.com/bugaevc/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+ KEYWORDS="~amd64 ~x86"
+fi
+
+LICENSE="GPL-3"
+SLOT="0"
+IUSE=""
+
+DEPEND="dev-libs/wayland"
+RDEPEND="${DEPEND}"
+BDEPEND=""