summaryrefslogtreecommitdiff
path: root/gnome-base/dconf-editor
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-12-18 15:11:02 +0000
committerV3n3RiX <venerix@redcorelinux.org>2017-12-18 15:11:02 +0000
commit0fb71e0215ed52863e462cccef73c01aff44d43d (patch)
tree428fc3fa92f9c69ed02878e9b6151a9fb810e651 /gnome-base/dconf-editor
parent9bd54251864651f49e673a08aec9ef79cfe08f04 (diff)
gentoo resync : 18.12.2017
Diffstat (limited to 'gnome-base/dconf-editor')
-rw-r--r--gnome-base/dconf-editor/Manifest2
-rw-r--r--gnome-base/dconf-editor/dconf-editor-3.24.3.ebuild33
2 files changed, 35 insertions, 0 deletions
diff --git a/gnome-base/dconf-editor/Manifest b/gnome-base/dconf-editor/Manifest
index 3af7a7ba94d1..bb4fa258c899 100644
--- a/gnome-base/dconf-editor/Manifest
+++ b/gnome-base/dconf-editor/Manifest
@@ -1,3 +1,5 @@
DIST dconf-editor-3.22.3.tar.xz 394760 BLAKE2B 9270d75f64bb0426de2667f7f40d6ec862c3486cc25df7f5103fc3ca4ab6692aaa41b18434a77c7dcb26b0cff4d65f73a0ebb15b07aa48e7e3eb21924a8cf8c6 SHA512 0e1ddce6e970ea23329c6233ed87e6d4541b6f1e991e3159bda44c43b8092a4d983acbca18bbedb88304ac1afb541a15073a261dab9ffe94c94cfd06e3e412dc
+DIST dconf-editor-3.24.3.tar.xz 503520 BLAKE2B 57b0b0de36e2bb5cef33e0171e77f506f16f240d5ab4ab79d7689b7541ce445bce4d87753f312cf9353b2aa44d5cb2f7c734050a5f57ba2b7eae9894fb74d0e3 SHA512 10c98df210cd465e21601342963a19cd5a255abfaa6e96c833070db52d13531288237a129471bf9424d7ea8fef4c2cd4954652850bbb57dd161ce9cf99265361
EBUILD dconf-editor-3.22.3.ebuild 737 BLAKE2B 08a39097a3b99a70c08f8ab13ab956d3b482d7c513256e31feb003f10f1869864dd65d86a7235fa00616cc054275287b93c2ccf4368bbb4a60619aa7bc25b767 SHA512 98c32c0c2d72a9ee208bccb0c8ed6b0896b2a84d0931d4fd4819271892b74332c98ff0e62bacdc62bfbe32d87bd028f767a1699818ec4828489af7315fb83d54
+EBUILD dconf-editor-3.24.3.ebuild 722 BLAKE2B dd68399ac20f0e4bd211ef33e22240baeac9caee9d6743589b240b5018bcbc937c2ac214d6451b031b555d03041d28a2b6c66260c1e3d2dbd4085c1578b02e64 SHA512 6d50a603c86dec977a851b57fe6f1954d3abe3fefb2c40dcfdfcdf830384784635561545d79caab36ae1b3f71f6b52cca6e974253e3d570977450bf1f14deb01
MISC metadata.xml 249 BLAKE2B e71e1b95fee768c696704acbf7e3cf0e599ed2bc8de92bae0141d1194ef9e842bdc292798904487a9b90ddfda9b0e84abd3b76b1518576c1d288240e4e46f110 SHA512 c40662134899a5c9f0369a1017806f35adf3280a0b3c91726f7a8ca6012a073a8b471583f5bfb6fe95faac1dcf607e8e2e43f8c91d48ec46f4a8824e2f551506
diff --git a/gnome-base/dconf-editor/dconf-editor-3.24.3.ebuild b/gnome-base/dconf-editor/dconf-editor-3.24.3.ebuild
new file mode 100644
index 000000000000..3e2a46395979
--- /dev/null
+++ b/gnome-base/dconf-editor/dconf-editor-3.24.3.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit gnome2
+
+DESCRIPTION="Graphical tool for editing the dconf configuration database"
+HOMEPAGE="https://git.gnome.org/browse/dconf-editor"
+
+LICENSE="LGPL-2.1+"
+SLOT="0"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd ~arm-linux ~x86-linux"
+
+COMMON_DEPEND="
+ dev-libs/appstream-glib
+ >=dev-libs/glib-2.46.0:2
+ >=gnome-base/dconf-0.25.1
+ >=x11-libs/gtk+-3.22.0:3
+"
+DEPEND="${COMMON_DEPEND}
+ >=sys-devel/gettext-0.19.7
+ virtual/pkgconfig
+"
+RDEPEND="${COMMON_DEPEND}
+ !<gnome-base/dconf-0.22[X]
+"
+
+src_configure() {
+ gnome2_src_configure \
+ VALAC="$(type -P true)"
+}