summaryrefslogtreecommitdiff
path: root/games-util/wiiload
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /games-util/wiiload
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'games-util/wiiload')
-rw-r--r--games-util/wiiload/Manifest3
-rw-r--r--games-util/wiiload/metadata.xml8
-rw-r--r--games-util/wiiload/wiiload-0.5.ebuild22
3 files changed, 33 insertions, 0 deletions
diff --git a/games-util/wiiload/Manifest b/games-util/wiiload/Manifest
new file mode 100644
index 000000000000..789d7042388b
--- /dev/null
+++ b/games-util/wiiload/Manifest
@@ -0,0 +1,3 @@
+DIST wiiload-0.5.tar.gz 5291 BLAKE2B e8e8e23569ee625648e222e2b1cf919f4304941303af19b33925a9647706dd9683fe93cb3a101c4bdd52525b19533f7bf357864c337e84053a45196a74287c15 SHA512 2c13490e5034078fef658ca3f9743be04fd6c870e485aae7be21a80967f2d1f1075fee016bf7945b20004bc5d96d0b3244f8a997c4410299f1f6afca002360e4
+EBUILD wiiload-0.5.ebuild 463 BLAKE2B 5ef313d5ec0b454f701c0bc7116e3d391ed94d7ae82a8b270a28ca5f93f6d57aaa9c9bbf06944fcb293bbe242499ec77645c88facc048c249c14649c67dfacd2 SHA512 34543b71e5d80d4c8000f406e8229ec207e9bee7590c8500143d668b906af5d6f60af9d38aeb7352aea56dc24ea8943f0e112199aa67b2c44d93440cfa391b17
+MISC metadata.xml 249 BLAKE2B 7113a758d7abc93accec998a8843d8ef51ca8b72d72e659e224d5cec2a1a6a63e6c0605958091532ac6e51fa0d501ca4fd9f3f4a9e55baeb31519a02971b465f SHA512 895577c3a805c40581da03057b94e3f28f05f23012bf350c1e3575847d1a0fe40bb044a46f909012a200d991a400f6389358a60e9c2b5bef0da01fb26f846118
diff --git a/games-util/wiiload/metadata.xml b/games-util/wiiload/metadata.xml
new file mode 100644
index 000000000000..78274e0fa550
--- /dev/null
+++ b/games-util/wiiload/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<maintainer type="project">
+ <email>games@gentoo.org</email>
+ <name>Gentoo Games Project</name>
+</maintainer>
+</pkgmetadata>
diff --git a/games-util/wiiload/wiiload-0.5.ebuild b/games-util/wiiload/wiiload-0.5.ebuild
new file mode 100644
index 000000000000..43aa072d0fb7
--- /dev/null
+++ b/games-util/wiiload/wiiload-0.5.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit toolchain-funcs
+
+DESCRIPTION="load homebrew apps over the network to your Wii"
+HOMEPAGE="http://wiibrew.org/wiki/Wiiload"
+SRC_URI="mirror://gentoo/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_compile() {
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" LFLAGS="${LDFLAGS}" || die
+}
+
+src_install() {
+ dobin wiiload
+}