summaryrefslogtreecommitdiff
path: root/games-sports/ski/ski-6.9-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /games-sports/ski/ski-6.9-r1.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'games-sports/ski/ski-6.9-r1.ebuild')
-rw-r--r--games-sports/ski/ski-6.9-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/games-sports/ski/ski-6.9-r1.ebuild b/games-sports/ski/ski-6.9-r1.ebuild
new file mode 100644
index 000000000000..e817d5cc3607
--- /dev/null
+++ b/games-sports/ski/ski-6.9-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit eutils python-single-r1
+
+DESCRIPTION="A simple text-mode skiing game"
+HOMEPAGE="http://www.catb.org/~esr/ski/"
+SRC_URI="http://www.catb.org/~esr/ski/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+REQUIRED_USE="${PYTHON_REQUIRED_USE}"
+
+RDEPEND="${PYTHON_DEPS}"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ dobin ski
+ dodoc NEWS README
+ doman ski.6
+ domenu ski.desktop
+ doicon ski.png
+ python_fix_shebang "${ED}/usr/bin"
+}