summaryrefslogtreecommitdiff
path: root/games-simulation/train-valley/train-valley-1.3.31403.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-04-28 20:21:43 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-04-28 20:21:43 +0100
commit40aaaa64e86ba6710bbeb31c4615a6ce80e75e11 (patch)
tree758c221bad35c9288d0bd6df9c7dfc226728e52c /games-simulation/train-valley/train-valley-1.3.31403.ebuild
parent8d5dbd847cbc704a6a06405856e94b461011afe3 (diff)
gentoo resync : 28.04.2021
Diffstat (limited to 'games-simulation/train-valley/train-valley-1.3.31403.ebuild')
-rw-r--r--games-simulation/train-valley/train-valley-1.3.31403.ebuild13
1 files changed, 9 insertions, 4 deletions
diff --git a/games-simulation/train-valley/train-valley-1.3.31403.ebuild b/games-simulation/train-valley/train-valley-1.3.31403.ebuild
index eeda5d017b72..a1e958982c2d 100644
--- a/games-simulation/train-valley/train-valley-1.3.31403.ebuild
+++ b/games-simulation/train-valley/train-valley-1.3.31403.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit eutils desktop unpacker xdg-utils
+inherit desktop unpacker wrapper xdg-utils
DESCRIPTION="Build railroads in order to connect cities, tunnels, and bridges"
HOMEPAGE="http://train-valley.com/tv1.html"
@@ -57,5 +57,10 @@ src_install() {
make_desktop_entry ${PN} "Train Valley"
}
-pkg_postinst() { xdg_icon_cache_update; }
-pkg_postrm() { xdg_icon_cache_update; }
+pkg_postinst() {
+ xdg_icon_cache_update
+}
+
+pkg_postrm() {
+ xdg_icon_cache_update
+}