summaryrefslogtreecommitdiff
path: root/games-puzzle/nudoku/nudoku-1.0.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-04-22 14:25:03 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-04-22 14:25:03 +0100
commit5e8702bcbbed438e6c6cce023e7ef0cc9baa3e02 (patch)
treeb041acef19bb9ae66c228d5c9d34d1e00aeb2b95 /games-puzzle/nudoku/nudoku-1.0.0.ebuild
parent5cfef3c94cd7e82136c69a0322f5ba21f7e64632 (diff)
gentoo resync : 22.04.2018
Diffstat (limited to 'games-puzzle/nudoku/nudoku-1.0.0.ebuild')
-rw-r--r--games-puzzle/nudoku/nudoku-1.0.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/games-puzzle/nudoku/nudoku-1.0.0.ebuild b/games-puzzle/nudoku/nudoku-1.0.0.ebuild
new file mode 100644
index 000000000000..6b6db45f6e46
--- /dev/null
+++ b/games-puzzle/nudoku/nudoku-1.0.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit autotools
+
+DESCRIPTION="ncurses based sudoku game"
+HOMEPAGE="http://jubalh.github.io/nudoku"
+SRC_URI="https://github.com/jubalh/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="sys-libs/ncurses:0="
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_install() {
+ emake DESTDIR="${D}" install
+}