summaryrefslogtreecommitdiff
path: root/games-emulation/m64py
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-06-16 21:23:20 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-06-16 21:23:20 +0100
commitfab849d1daed0ba7f2ac497d07985c3dbb692543 (patch)
tree10baa743a5340b42ad538dd19d48669ccac209b1 /games-emulation/m64py
parent73c318acdaf6f8309d68bd266051e6dd1f1bd787 (diff)
gentoo resync : 16.06.2019
Diffstat (limited to 'games-emulation/m64py')
-rw-r--r--games-emulation/m64py/Manifest2
-rw-r--r--games-emulation/m64py/m64py-0.2.4.ebuild8
2 files changed, 5 insertions, 5 deletions
diff --git a/games-emulation/m64py/Manifest b/games-emulation/m64py/Manifest
index 39338445abf2..0cf2c19069f0 100644
--- a/games-emulation/m64py/Manifest
+++ b/games-emulation/m64py/Manifest
@@ -1,3 +1,3 @@
DIST m64py-0.2.4.tar.gz 209621 BLAKE2B 05fe7044ec096767ae1eb57aad9f326b157d67ea709ca0bb74cdd68ae16a23eb662a2842bef5e038d1b29cbf0a5252669ff54268d1227390f47e8c9029b63e6a SHA512 ab78565466c6dcfe604cdc00b7e63dee2f0f33514dbf4f9115af646b1f6562042516513d054bd5cb489ad89c9d30431e9ce531f8b27925ecb9c6f7b509836348
-EBUILD m64py-0.2.4.ebuild 1062 BLAKE2B ede9adc5dba0daac2b81c85c8f989a0777e5eb164c6afb75d129db74c33a973582022c2c9775129e9b1607f83f8c1d7dbde57730de5aae8b0cc397aff176c7a9 SHA512 206499c80ddb2832948fb5351e43d535882924a2ddc6a73f16e60179ceaab5016623aa3c4f513f3b959b54204cf9c604f5f4d90c2bd8a93003bad07cc8e89745
+EBUILD m64py-0.2.4.ebuild 1072 BLAKE2B 613b40a9274d1afa3dd3d6a9d33a7d152567caea9107d23264941c740df987815e02b9de5c48bb847606e3a30ce2edbd7e0052eca01f78f4d2d3aae14b80a3a4 SHA512 106dfc5af15d1914de7e504eb52ada6e81f7921a7d17a68acb3f78bff6a4a8e420233c2c9588af4be85a7a449d909756eccab610cb1b67aa63908319c9af27de
MISC metadata.xml 455 BLAKE2B 094f3f1db818c82e55c07512db2e94ed800bfd14595d70aa8ddca7d63e862807c5552210f9a71c01ea0fbcc61f3d46a139a762d1026d75b1f932e15ec7e0e589 SHA512 41d3ca220e71119ec7bf4ea8b1ea92289d901ba3a0058e75423dd50580d03a0cbc9aae2c368fc3c47793e0405c0e167fc546c65f039661b5b11fbb274846301b
diff --git a/games-emulation/m64py/m64py-0.2.4.ebuild b/games-emulation/m64py/m64py-0.2.4.ebuild
index bd849bbab87a..3a2bbf163379 100644
--- a/games-emulation/m64py/m64py-0.2.4.ebuild
+++ b/games-emulation/m64py/m64py-0.2.4.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
-PYTHON_COMPAT=( python3_{5,6} )
+PYTHON_COMPAT=( python3_{5,6,7} )
inherit distutils-r1 xdg-utils
@@ -37,9 +37,9 @@ RDEPEND="
python_prepare_all() {
# set the correct search path
- cat >> src/m64py/platform.py <<-_EOF_
+ cat >> src/m64py/platform.py <<-_EOF_ || die
SEARCH_DIRS = ["/usr/$(get_libdir)/mupen64plus"]
-_EOF_
+ _EOF_
distutils-r1_python_prepare_all
}