summaryrefslogtreecommitdiff
path: root/dev-vcs/git-mailz/git-mailz-0.12.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-09-13 17:49:31 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-09-13 17:49:31 +0100
commit36ac65103bf5503e5bad1ecc7e8cb9e7643f6840 (patch)
treed9d1fbc20509d4c90f57fb2d9e1459bc8034c831 /dev-vcs/git-mailz/git-mailz-0.12.ebuild
parenta1392efe64137262023d92492396ca9156d22396 (diff)
Revert "gentoo resync : 13.09.2019"
This reverts commit a1392efe64137262023d92492396ca9156d22396.
Diffstat (limited to 'dev-vcs/git-mailz/git-mailz-0.12.ebuild')
-rw-r--r--dev-vcs/git-mailz/git-mailz-0.12.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-vcs/git-mailz/git-mailz-0.12.ebuild b/dev-vcs/git-mailz/git-mailz-0.12.ebuild
new file mode 100644
index 000000000000..fa497e490bf4
--- /dev/null
+++ b/dev-vcs/git-mailz/git-mailz-0.12.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Send a collection of patches as emails"
+HOMEPAGE="https://github.com/roman-neuhauser/git-mailz/"
+
+SRC_URI="http://codex.sigpipe.cz/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+
+KEYWORDS="~amd64 ~x86"
+
+DEPEND=""
+
+RDEPEND="
+ virtual/mta
+ dev-vcs/git
+ app-shells/zsh
+"
+
+src_install(){
+ emake PREFIX="${ED}/usr" install
+}