summaryrefslogtreecommitdiff
path: root/dev-util/sysprof-common
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-06-15 14:57:03 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-06-15 14:57:03 +0100
commitd18bf1e01b65ee4bf0c804e2843b282d3d4e5d7c (patch)
tree4a95cbc6ffdf13bad6ecbc7f8d5af99631984123 /dev-util/sysprof-common
parente748ba9741f6540f4675c23e3e37b73e822c13a4 (diff)
gentoo resync : 15.06.2021
Diffstat (limited to 'dev-util/sysprof-common')
-rw-r--r--dev-util/sysprof-common/Manifest2
-rw-r--r--dev-util/sysprof-common/sysprof-common-3.40.1.ebuild24
2 files changed, 26 insertions, 0 deletions
diff --git a/dev-util/sysprof-common/Manifest b/dev-util/sysprof-common/Manifest
index 9508cb6e95b2..42717a10494d 100644
--- a/dev-util/sysprof-common/Manifest
+++ b/dev-util/sysprof-common/Manifest
@@ -1,3 +1,5 @@
DIST sysprof-3.38.1.tar.xz 458572 BLAKE2B 68c219a6c80ed070314fc7718a2995c49821cc7c761b277fdd29c233da9d81b561b6c68cd0d0a42cc3e4c150e3de438322f7d418140ce19f3381f4ffac78aa1a SHA512 7ba3dd51bd4055dcdf4d46ff87e46537afe42ba009809fdee5ba0ebcdf70776d9e1ff812714096d33b09ac57d459707b92b1ca07682e2f3888b612ca74820442
+DIST sysprof-3.40.1.tar.xz 468320 BLAKE2B fcba3b627ea32c38e621046027fced7478b6c57ba5487834d35fdde45a38bf4df66e5d696e93627217fa237978a6e7074b9e92ae89f963db7b6fca4482b59053 SHA512 ad07fd21066dfa6c7be81acdb720d97f392e1bbd05e71dd45d743b10a631b2b2c4c1177086f28e7f500271add79aa3356dd2aebdb97604357c4fef43809ead87
EBUILD sysprof-common-3.38.1.ebuild 494 BLAKE2B 9508543ab0484eb5ed0348dfd83f8273554f0610c2bec17727b459030044885416fb9e22c9b7c20cec762a64f5239cdbedb185f87d85c23cdf7c972f9b7755bf SHA512 95862717922174ff70179a7f150432620990a4888c928707326d607500d14dad7a40e54f2385ace9e253738618dc09ce7b987c61ee07c1b5c916bc561b45f689
+EBUILD sysprof-common-3.40.1.ebuild 501 BLAKE2B 7d7ad07960402699d823c12288f578b9eade51153c1adf6d3f5d6030cc7cf088ed323a423700bddca5b480e3f9fee1d9846a812702e293df148dd85494de7a1f SHA512 7454af2b21bf08c02bc73bf5178124be47b72e590742ffa403c238239ed8d9b5afe39271fc1f8e469d517fb68e149335fd216655bba6822b81ad7a5b03a127a3
MISC metadata.xml 249 BLAKE2B e71e1b95fee768c696704acbf7e3cf0e599ed2bc8de92bae0141d1194ef9e842bdc292798904487a9b90ddfda9b0e84abd3b76b1518576c1d288240e4e46f110 SHA512 c40662134899a5c9f0369a1017806f35adf3280a0b3c91726f7a8ca6012a073a8b471583f5bfb6fe95faac1dcf607e8e2e43f8c91d48ec46f4a8824e2f551506
diff --git a/dev-util/sysprof-common/sysprof-common-3.40.1.ebuild b/dev-util/sysprof-common/sysprof-common-3.40.1.ebuild
new file mode 100644
index 000000000000..96a57b010725
--- /dev/null
+++ b/dev-util/sysprof-common/sysprof-common-3.40.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 2020-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+GNOME_ORG_MODULE="sysprof"
+
+inherit gnome.org
+
+DESCRIPTION="Static library for sysprof capture data generation"
+HOMEPAGE="http://sysprof.com/"
+
+LICENSE="GPL-3+ GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ !=dev-util/sysprof-3.34.1-r0
+ !=dev-util/sysprof-capture-3.36.0-r0
+"
+
+src_install() {
+ insinto /usr/share/dbus-1/interfaces/
+ doins "${S}"/src/org.gnome.Sysprof3.Profiler.xml
+}