summaryrefslogtreecommitdiff
path: root/dev-util/pkgconf/pkgconf-1.6.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
commit3cf7c3ef441822c889356fd1812ebf2944a59851 (patch)
treec513fe68548b40365c1c2ebfe35c58ad431cdd77 /dev-util/pkgconf/pkgconf-1.6.3.ebuild
parent05b8b0e0af1d72e51a3ee61522941bf7605cd01c (diff)
gentoo resync : 25.08.2020
Diffstat (limited to 'dev-util/pkgconf/pkgconf-1.6.3.ebuild')
-rw-r--r--dev-util/pkgconf/pkgconf-1.6.3.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-util/pkgconf/pkgconf-1.6.3.ebuild b/dev-util/pkgconf/pkgconf-1.6.3.ebuild
index da69ae46ca80..114a0bfd9d0a 100644
--- a/dev-util/pkgconf/pkgconf-1.6.3.ebuild
+++ b/dev-util/pkgconf/pkgconf-1.6.3.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit multilib-minimal
+inherit multilib multilib-minimal
if [[ ${PV} == "9999" ]] ; then
inherit autotools git-r3
@@ -38,7 +38,7 @@ RDEPEND="
"
MULTILIB_CHOST_TOOLS=(
- /usr/bin/pkgconf
+ /usr/bin/pkgconf$(get_exeext)
)
src_prepare() {
@@ -47,7 +47,7 @@ src_prepare() {
[[ ${PV} == "9999" ]] && eautoreconf
if use pkg-config; then
MULTILIB_CHOST_TOOLS+=(
- /usr/bin/pkg-config
+ /usr/bin/pkg-config$(get_exeext)
)
fi
}
@@ -66,7 +66,7 @@ multilib_src_install() {
default
if use pkg-config; then
- dosym pkgconf /usr/bin/pkg-config
+ dosym pkgconf$(get_exeext) /usr/bin/pkg-config$(get_exeext)
dosym pkgconf.1 /usr/share/man/man1/pkg-config.1
else
rm "${ED}"/usr/share/aclocal/pkg.m4 || die