summaryrefslogtreecommitdiff
path: root/dev-util/obs-service-git_tarballs/obs-service-git_tarballs-0.1.7.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-util/obs-service-git_tarballs/obs-service-git_tarballs-0.1.7.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-util/obs-service-git_tarballs/obs-service-git_tarballs-0.1.7.ebuild')
-rw-r--r--dev-util/obs-service-git_tarballs/obs-service-git_tarballs-0.1.7.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-util/obs-service-git_tarballs/obs-service-git_tarballs-0.1.7.ebuild b/dev-util/obs-service-git_tarballs/obs-service-git_tarballs-0.1.7.ebuild
new file mode 100644
index 000000000000..4ae8a446b50a
--- /dev/null
+++ b/dev-util/obs-service-git_tarballs/obs-service-git_tarballs-0.1.7.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit obs-service
+
+HASH="git.1375261502.72b5224"
+SRC_URI="${OBS_URI}/${P}+${HASH}.tar.gz"
+IUSE=""
+KEYWORDS="~amd64 ~x86"
+
+DEPEND=""
+RDEPEND="${DEPEND}
+ dev-vcs/git
+"
+
+S="${WORKDIR}/${P}+${HASH}"
+
+src_unpack() {
+ default
+}
+
+src_install() {
+ # different folder and files in this module
+ exeinto /usr/libexec/obs/service
+ doexe ${OBS_SERVICE_NAME}
+
+ insinto /usr/libexec/obs/service
+ doins ${OBS_SERVICE_NAME}.service
+}