summaryrefslogtreecommitdiff
path: root/dev-util/buildbot-react-wsgi-dashboards
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-10-19 04:04:36 +0100
committerV3n3RiX <venerix@koprulu.sector>2024-10-19 04:04:36 +0100
commitd895362f98ae63a6ed12cd16d3b3df95d6967f25 (patch)
treee6c8a50e31dc122b10c6dc3d9eee5d6ec6f002c0 /dev-util/buildbot-react-wsgi-dashboards
parent483d7c056fba15727fe24545f93627a1d1e1e2eb (diff)
gentoo auto-resync : 19:10:2024 - 04:04:35
Diffstat (limited to 'dev-util/buildbot-react-wsgi-dashboards')
-rw-r--r--dev-util/buildbot-react-wsgi-dashboards/Manifest2
-rw-r--r--dev-util/buildbot-react-wsgi-dashboards/buildbot-react-wsgi-dashboards-3.11.9.ebuild25
2 files changed, 27 insertions, 0 deletions
diff --git a/dev-util/buildbot-react-wsgi-dashboards/Manifest b/dev-util/buildbot-react-wsgi-dashboards/Manifest
index 3fea259308a9..84e57da0f1d5 100644
--- a/dev-util/buildbot-react-wsgi-dashboards/Manifest
+++ b/dev-util/buildbot-react-wsgi-dashboards/Manifest
@@ -1,5 +1,7 @@
DIST buildbot-react-wsgi-dashboards-3.11.0.tar.gz 433325 BLAKE2B 636e8dcc101609243658ec6ebf1dcd6b62884b881b1296cf61fe877a7bb12d804222f55bb3e4f87d263823ebcc6d3fd28c8145c5167f3219baee7659345f0ad6 SHA512 3443ebf79e2d0a1913f8160ffad398f36304596e65c9691b728ee3e87b2b2878083623b8e3300c860a09f9a8e76de64b5be30191dc5e4e1a07ae457484ab98cf
DIST buildbot-react-wsgi-dashboards-3.11.1.tar.gz 433325 BLAKE2B 0797efcbd30510315d2cc92a4390565fcb2feadd85ebcd33df1e1186769f4f0aaed9f2c69e4a59cd71aca2e79b3f43cdf8b82963124f1a611c8e33e9b4fbc54e SHA512 d7f52504bff8fe3394de0b4495aa184cb063f14a11885706482d0f8f1a8dfc56baeb550a2d404e3d4b4a98b3aada3063fc68549bd0e7227722fccb7fbe1b1505
+DIST buildbot_react_wsgi_dashboards-3.11.9.tar.gz 433310 BLAKE2B 4dbeb3e083e5c6796d2f747ba551c1dffc055d5a6b09b4dd443cdbc4aeded707b057bae905ba85e0627e7cd2021e294ae1770ce379985add4e7c49c30a6f3bd2 SHA512 e568d0ee05897fbcb3433e4440310d9121e49fdbe502a3a015a9c189ae34e3bf86e27ed3115aa48460c625d85006939fb613421d844d1435ffc07630a731967a
EBUILD buildbot-react-wsgi-dashboards-3.11.0.ebuild 651 BLAKE2B cb9a0499ef7092cc820c1bf0afcf3221814da4b264ac75dd1bc6f6b1c6335d361ea7a0472ebf6881379af794476689242b94a6f7685315c716d4e313757fbe5a SHA512 4d7d8e65bb29ffc5f5acce13b7440d6277f7deeceae04bac1c69ba2647e1f03f39db24a528aa36cdbe185442df6cb622395bc67dbc0c1b04b06fdb3474047a85
EBUILD buildbot-react-wsgi-dashboards-3.11.1.ebuild 650 BLAKE2B 577c923b07c3c822274b0b91389e29eedbc9c693d695b8a95b5ab4090ecf36356920ffe877a567de7e83075e8aa0272eb8cd3be4ce05ad069bc203578864aa14 SHA512 2053cf36b95ce17a0ac0221ebd5370ca1e44a3c7f93d3a320bccd996abce33c8ae51f5ce6dc4c34eb60129bc36ed4b3dd72f2cb4bd3b9764f718227c7521a2f1
+EBUILD buildbot-react-wsgi-dashboards-3.11.9.ebuild 670 BLAKE2B f8a9bd80d9bdc49e888939dc9f77fa609a2f3d3314d5942cf97462483ce6828867eaf9e6cd4ca30d3d3945e12dd3b0345865c79c7294145e8d7e23a2f333a1a0 SHA512 a1da7d95f1a6215fd0122bd34b59a51a356ab7fe94444eb5409599b94bbb2c095e597772eda85e9ddaff88960cfcc574d247481f04c61e2840a50b558871bf09
MISC metadata.xml 694 BLAKE2B 2efb250125229bc9338d214d7262821465ce0587a46777c9696a6102cf127f58cbd30ecc8a123c949a62c295b27d07800d3d2611b0c341a09bf4b964db1111ff SHA512 8772c3f033ffc2c9b13b4edabb59566b4bdd6d1f0ea568d95e32d2aac67af1f85988f3d8fb68230acf820706a78e5003453bc12e51ffa32314130e8fa7e4d08a
diff --git a/dev-util/buildbot-react-wsgi-dashboards/buildbot-react-wsgi-dashboards-3.11.9.ebuild b/dev-util/buildbot-react-wsgi-dashboards/buildbot-react-wsgi-dashboards-3.11.9.ebuild
new file mode 100644
index 000000000000..d8f6bb0afeb7
--- /dev/null
+++ b/dev-util/buildbot-react-wsgi-dashboards/buildbot-react-wsgi-dashboards-3.11.9.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYPI_NO_NORMALIZE=1
+PYTHON_REQ_USE="sqlite"
+PYTHON_COMPAT=( python3_{10..12} )
+PYPI_PN=${PN//-/_}
+inherit distutils-r1 pypi
+
+DESCRIPTION="Buildbot plugin to integrate flask or bottle dashboards to buildbot UI"
+HOMEPAGE="https://buildbot.net/
+ https://github.com/buildbot/buildbot
+ https://pypi.org/project/buildbot-react-wsgi-dashboards/"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~amd64-linux ~x86-linux"
+
+BDEPEND="
+ ~dev-util/buildbot-${PV}[${PYTHON_USEDEP}]
+ ~dev-util/buildbot-www-react-${PV}[${PYTHON_USEDEP}]
+"