summaryrefslogtreecommitdiff
path: root/dev-util/buildbot-react-grid-view
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-01-30 11:49:23 +0000
committerV3n3RiX <venerix@koprulu.sector>2024-01-30 11:49:23 +0000
commit840a65e2af3f2cc7527e723a28f6e627a9592fb7 (patch)
tree66e124d9e55317fe43e1af9984e75c156df5cb29 /dev-util/buildbot-react-grid-view
parent73e3b099187df1c4f2df056e45f345a56d2535aa (diff)
gentoo auto-resync : 30:01:2024 - 11:49:23
Diffstat (limited to 'dev-util/buildbot-react-grid-view')
-rw-r--r--dev-util/buildbot-react-grid-view/Manifest2
-rw-r--r--dev-util/buildbot-react-grid-view/buildbot-react-grid-view-3.11.0.ebuild24
2 files changed, 26 insertions, 0 deletions
diff --git a/dev-util/buildbot-react-grid-view/Manifest b/dev-util/buildbot-react-grid-view/Manifest
index 8049aed9d5dd..30cd1c6d6700 100644
--- a/dev-util/buildbot-react-grid-view/Manifest
+++ b/dev-util/buildbot-react-grid-view/Manifest
@@ -1,3 +1,5 @@
+DIST buildbot-react-grid-view-3.11.0.tar.gz 9952 BLAKE2B c15b03994cb52293d875d22bb4e656e78d257d69e84f3790dadba9fa0f6c14e2c4ed59ec1e44ce4bbe09ec530f55dbf1f7a25dbcfe9af1a7a76d061281836a96 SHA512 4d264821485fd970b9e37673d5bf80886549cc948cd8122ba82972861c677f76a7b8b9afaa5162436b8c8e0e318196aa81594ef3b8755097d6e2e1d05d01befa
DIST buildbot-react-grid-view-3.9.0.tar.gz 13096 BLAKE2B 8999df8e3e8b389769003b6694fb22eafc31ebeedbfd559eadfa38fb7ac152c968b3de278c51b54a35372d3d90b5df39ee121a74e44e68bc51777dd058e2e0bc SHA512 22624e5be3b638de4a0f826770a249d4da7fb47109586a2f4a3bada76202a639cdd98be62c9a108b48fddb41294b3c0a8594c0cb4b8cc33cae4b198607924d81
+EBUILD buildbot-react-grid-view-3.11.0.ebuild 619 BLAKE2B bfd09d339b8d2f6d6a305823dd8b530cf6f88932ab1172d1bc1f87bb20e28d49977c02920eeb089e1db3ab2a239af7a3d803e4132a675913e84d5fc24d972bd5 SHA512 6e08f86df4a04158d3d6b6579c872e4f60de4b0555efc13a5153d47ec873741b5b257a595df0ee95b37a9c9e1958be60f5747625f89f0cb956c1511b4a091778
EBUILD buildbot-react-grid-view-3.9.0.ebuild 626 BLAKE2B d10e065bdb247e2c87fd473e682a2c2f689abb7a97cd1e07f4cb2f969cb0f6b5afa6a5c8dc11cd20e2294c1d9f80ff470e2478510026452efe314918a6daa7f5 SHA512 051c19d5a119317ad62d6165267360cbd70c238179419db43b9f9eb38baf0a6ccc446d3fcf07e9ab0e330de5a89bfe9b1d53b5918ee0a04b7824f4dc7cda35cd
MISC metadata.xml 776 BLAKE2B 61839cc517bfc86db3ec20fdfa8e99a606c529dcb3ed576d279153c53f07ed721399e5929ca897247238ebd3e7e063cbfbc2d572a9af9fbc0f31539108424a1f SHA512 9dcc6bda1d2cdacab81bd81d1d99bb70fbab7e1eb66baf754240d6e3354d04584e98d0f6a5498ec8a898f7c29b371c6e547d5da9b2c30320b9067c227b52edb0
diff --git a/dev-util/buildbot-react-grid-view/buildbot-react-grid-view-3.11.0.ebuild b/dev-util/buildbot-react-grid-view/buildbot-react-grid-view-3.11.0.ebuild
new file mode 100644
index 000000000000..7de8bc5e3cd9
--- /dev/null
+++ b/dev-util/buildbot-react-grid-view/buildbot-react-grid-view-3.11.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYPI_NO_NORMALIZE=1
+PYTHON_REQ_USE="sqlite"
+PYTHON_COMPAT=( python3_{10..12} )
+inherit distutils-r1 pypi
+
+DESCRIPTION="BuildBot react based grid view web interface"
+HOMEPAGE="https://buildbot.net/
+ https://github.com/buildbot/buildbot
+ https://pypi.org/project/buildbot-react-grid-view/"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~amd64-linux ~x86-linux"
+
+BDEPEND="
+ ~dev-util/buildbot-${PV}[${PYTHON_USEDEP}]
+ ~dev-util/buildbot-www-react-${PV}[${PYTHON_USEDEP}]
+"