summaryrefslogtreecommitdiff
path: root/dev-tex/vc/vc-0.6.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-06-16 05:02:38 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-06-16 05:02:38 +0100
commitf1bc537f089cc8477a9a18db597cb349e1b00e91 (patch)
treec48eb730c43e5f35729fabbe5cb4bfbe4a1bc794 /dev-tex/vc/vc-0.6.ebuild
parentcb3e8c6af7661fbcafdcacc7e0ecdfb610d098fa (diff)
gentoo resync : 16.06.2018
Diffstat (limited to 'dev-tex/vc/vc-0.6.ebuild')
-rw-r--r--dev-tex/vc/vc-0.6.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-tex/vc/vc-0.6.ebuild b/dev-tex/vc/vc-0.6.ebuild
new file mode 100644
index 000000000000..e0d91ac8022f
--- /dev/null
+++ b/dev-tex/vc/vc-0.6.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit latex-package
+
+DESCRIPTION="The vc (version control) bundle"
+HOMEPAGE="https://www.ctan.org/pkg/vc"
+# Taken from http://mirrors.ctan.org/support/vc.zip
+SRC_URI="https://dev.gentoo.org/~ulm/distfiles/${P}.zip"
+
+LICENSE="CC0-1.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="app-arch/unzip"
+
+S="${WORKDIR}/${PN}"
+
+src_install() {
+ insinto "${TEXMF}"/scripts/${PN}
+ doins -r bzr-unix git-unix hg-unix svn-unix
+ latex-package_src_doinstall pdf
+ dodoc CHANGES README
+}