summaryrefslogtreecommitdiff
path: root/dev-tcltk/expect-lite/expect-lite-4.9.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-10-22 11:09:47 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-10-22 11:09:47 +0100
commit64e107b9b6058580ff0432107eb37cefb0b2a7d8 (patch)
tree9a44e603e2ae365e2b1fe35ac37f73e830cdee1d /dev-tcltk/expect-lite/expect-lite-4.9.0.ebuild
parent957235cf19a691360c720f7913672adda4258ed0 (diff)
gentoo resync : 22.10.2018
Diffstat (limited to 'dev-tcltk/expect-lite/expect-lite-4.9.0.ebuild')
-rw-r--r--dev-tcltk/expect-lite/expect-lite-4.9.0.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/dev-tcltk/expect-lite/expect-lite-4.9.0.ebuild b/dev-tcltk/expect-lite/expect-lite-4.9.0.ebuild
new file mode 100644
index 000000000000..5f96fcf7d046
--- /dev/null
+++ b/dev-tcltk/expect-lite/expect-lite-4.9.0.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+DESCRIPTION="quick and easy command line automation tool built on top of expect"
+HOMEPAGE="http://expect-lite.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${PN}_${PV}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug examples"
+
+RDEPEND="dev-tcltk/expect
+ debug? ( dev-tcltk/tclx )"
+
+S=${WORKDIR}/${PN}.proj
+
+DOCS=(
+ bashrc ChangeLog README
+)
+
+src_install() {
+ default
+
+ docinto html
+ dodoc -r Docs/*
+
+ dobin ${PN}
+ doman man/*
+
+ if use examples ; then
+ docinto examples
+ dodoc examples/*
+ fi
+}