summaryrefslogtreecommitdiff
path: root/dev-tcltk/expect-lite/expect-lite-4.8.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-tcltk/expect-lite/expect-lite-4.8.0.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-tcltk/expect-lite/expect-lite-4.8.0.ebuild')
-rw-r--r--dev-tcltk/expect-lite/expect-lite-4.8.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-tcltk/expect-lite/expect-lite-4.8.0.ebuild b/dev-tcltk/expect-lite/expect-lite-4.8.0.ebuild
new file mode 100644
index 000000000000..37fb9d98e18b
--- /dev/null
+++ b/dev-tcltk/expect-lite/expect-lite-4.8.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="4"
+
+DESCRIPTION="quick and easy command line automation tool built on top of expect"
+HOMEPAGE="http://expect-lite.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${PN}_${PV}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug examples"
+
+RDEPEND="dev-tcltk/expect
+ debug? ( dev-tcltk/tclx )"
+
+S=${WORKDIR}/${PN}.proj
+
+src_install() {
+ dobin ${PN}
+ doman man/*
+ dodoc bashrc ChangeLog README
+ dohtml Docs/*
+
+ if use examples ; then
+ docinto examples
+ dodoc examples/*
+ fi
+}