summaryrefslogtreecommitdiff
path: root/dev-ruby/necromancer/necromancer-0.5.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-12-15 18:09:03 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-12-15 18:09:03 +0000
commit7bc9c63c9da678a7e6fceb095d56c634afd22c56 (patch)
tree4a67d50a439e9af63947e5f8b6ba3719af98b6c9 /dev-ruby/necromancer/necromancer-0.5.1.ebuild
parentb284a3168fa91a038925d2ecf5e4791011ea5e7d (diff)
gentoo resync : 15.12.2019
Diffstat (limited to 'dev-ruby/necromancer/necromancer-0.5.1.ebuild')
-rw-r--r--dev-ruby/necromancer/necromancer-0.5.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-ruby/necromancer/necromancer-0.5.1.ebuild b/dev-ruby/necromancer/necromancer-0.5.1.ebuild
new file mode 100644
index 000000000000..75ce1cdf311b
--- /dev/null
+++ b/dev-ruby/necromancer/necromancer-0.5.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+USE_RUBY="ruby24 ruby25 ruby26"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Conversion from one object type to another with a bit of black magic"
+HOMEPAGE="https://github.com/piotrmurach/necromancer"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+all_ruby_prepare() {
+ echo '-rspec_helper' > .rspec || die
+}