summaryrefslogtreecommitdiff
path: root/dev-ruby/histogram/histogram-0.2.4.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
commit3cf7c3ef441822c889356fd1812ebf2944a59851 (patch)
treec513fe68548b40365c1c2ebfe35c58ad431cdd77 /dev-ruby/histogram/histogram-0.2.4.1.ebuild
parent05b8b0e0af1d72e51a3ee61522941bf7605cd01c (diff)
gentoo resync : 25.08.2020
Diffstat (limited to 'dev-ruby/histogram/histogram-0.2.4.1.ebuild')
-rw-r--r--dev-ruby/histogram/histogram-0.2.4.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-ruby/histogram/histogram-0.2.4.1.ebuild b/dev-ruby/histogram/histogram-0.2.4.1.ebuild
new file mode 100644
index 000000000000..09c6f9f62f93
--- /dev/null
+++ b/dev-ruby/histogram/histogram-0.2.4.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+USE_RUBY="ruby25 ruby26 ruby27"
+
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Gives objects the ability to 'histogram' in several useful ways"
+HOMEPAGE="https://github.com/jtprince/histogram"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+all_ruby_prepare() {
+ sed -i -e '/simplecov/I s:^:#:' spec/spec_helper.rb || die
+}