summaryrefslogtreecommitdiff
path: root/dev-ruby/colored/colored-1.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-ruby/colored/colored-1.2.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-ruby/colored/colored-1.2.ebuild')
-rw-r--r--dev-ruby/colored/colored-1.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-ruby/colored/colored-1.2.ebuild b/dev-ruby/colored/colored-1.2.ebuild
new file mode 100644
index 000000000000..781fc172b59a
--- /dev/null
+++ b/dev-ruby/colored/colored-1.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+USE_RUBY="ruby21 ruby22 ruby23 ruby24"
+
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Console coloring"
+HOMEPAGE="https://github.com/defunkt/colored"
+LICENSE="MIT"
+
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+each_ruby_prepare() {
+ sed -i -e '/[Mm][Gg]/d' Rakefile || die
+}