summaryrefslogtreecommitdiff
path: root/dev-ruby/asciimath
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-08-04 08:53:53 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-08-04 08:53:53 +0100
commite3872864be25f7421015bef2732fa57c0c9fb726 (patch)
tree9cb29a544215119b5c5538e37211b994ce1c87ae /dev-ruby/asciimath
parent480486b52ea64765faf696c88b2c6a26a5a454d4 (diff)
gentoo resync : 04.08.2018
Diffstat (limited to 'dev-ruby/asciimath')
-rw-r--r--dev-ruby/asciimath/Manifest2
-rw-r--r--dev-ruby/asciimath/asciimath-1.0.5.ebuild22
2 files changed, 24 insertions, 0 deletions
diff --git a/dev-ruby/asciimath/Manifest b/dev-ruby/asciimath/Manifest
index 9b0e74bb3ccf..47422403a645 100644
--- a/dev-ruby/asciimath/Manifest
+++ b/dev-ruby/asciimath/Manifest
@@ -1,4 +1,6 @@
AUX asciimath-1.0.4-backslashes.patch 1246 BLAKE2B b34cfc0ac9fc57780ce24e6aec242c19bb667b254c95eb306093d94dd0b1d8554e23911e74ba1f595622dc2533af0d9002108a2fcb502acb38ebc0a1d71c41b0 SHA512 3c5ea019fc0d1c71b156dc9a6263211cb1bd3c69c4b9c390f1c3d10a4504e281e7cacaca68efa7daeae6af1327931ff99124c8c498eab9a8a04d6313ea1260d7
DIST asciimath-1.0.4.gem 14336 BLAKE2B 84aac2d2b987f72a17288cee6d00197c429e04c216fad62ecd23b5f3eebe9590ead519df86cdaf99246dcfee4c18bab67176a0d47a1b864de6e44bdb4b90b70c SHA512 e99e6f869dda3e0236392039e6dccf5912b095e32ee7acbfb4684a5d723d05f4d3c9961554d5beab2a3d703b1ef50c45ed15c0dbda2179ab35d3b1b6b8759b49
+DIST asciimath-1.0.5.gem 17920 BLAKE2B 119a4c8639a3fa1d67ba745a988fa2c3e5bb1290c2fa5237e9ee4f4945e1ac57cd3789a7131ef1d95ef1f30c3155820187a358d842e3e27788854f70bed89c42 SHA512 7353d052b80825ea5944de7fed67acc02eedbc78c112e1252d49993eb454f59180076b75d92f259c0c1c51bd63436c4aa9b6eefa2e8e6cf70b1de4ab941b43dc
EBUILD asciimath-1.0.4.ebuild 532 BLAKE2B bfbcb5e1e5913beb328aebbd24cfbff7878e8020c284c9486adc39c0ac26a23a61baec00ad40de4308a3d4f48ff7e7ffdef52d3a19a7ae9095759e9dbdbe04b3 SHA512 ad5633bc2670e4f824c309f316df11f6b6c1b5a63a9ed81f444789e86d69f5adbe28754d032ea3442a113284cd4b5905ad79089f30c174a14a26f64002a494d6
+EBUILD asciimath-1.0.5.ebuild 538 BLAKE2B d10fab4ecbe6dc13e07d5e170f40feb3bf19ef5d70abff187a38ce662b0575e8f1058e29f242f9c576adebec0bf23b9839d6bb2d8d3b65234c8ed8436043c2c5 SHA512 a7846d336be425006dab8be82ae5f1d3aae62b5cead1abfe98ff0e6ce9337b73d3d5b9b63e6b9e3734cdb48236ce8710780dfb32bf298910856642f7f494a576
MISC metadata.xml 344 BLAKE2B 7979667ff10553d0f1c80a34a03bca56057a4dcf856440b9f9bc4ea64aa018da426601b76dff578625481cb51f7384c7716a3aa98670f178c4209ad39a9af9d9 SHA512 606dd415c7a141188cc94a7d56c67d42be1c2420f8ba9ee7a44707b99a6035df1cd8d358de575e12008f0560aa2b87b57b5892c67f3d931aa28c5938373a8075
diff --git a/dev-ruby/asciimath/asciimath-1.0.5.ebuild b/dev-ruby/asciimath/asciimath-1.0.5.ebuild
new file mode 100644
index 000000000000..0b13ddc6d202
--- /dev/null
+++ b/dev-ruby/asciimath/asciimath-1.0.5.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+USE_RUBY="ruby23 ruby24 ruby25"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+RUBY_FAKEGEM_EXTRADOC="CHANGELOG.adoc README.adoc"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A pure Ruby AsciiMath parsing and conversion library"
+HOMEPAGE="https://github.com/pepijnve/asciimath"
+
+LICENSE="MIT"
+SLOT="1"
+KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+#RUBY_PATCHES=( ${P}-backslashes.patch )