summaryrefslogtreecommitdiff
path: root/dev-ros/python_cmake_module/python_cmake_module-0.8.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-10-05 01:18:42 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-10-05 01:18:42 +0100
commit5b84ef1b7530528af1eda8310641c6396df8143c (patch)
tree1dd8187ec16709816078d4b474e15257409a25db /dev-ros/python_cmake_module/python_cmake_module-0.8.1.ebuild
parent07b0c0005f55e652101816d9f4cfe73403bf0906 (diff)
gentoo auto-resync : 05:10:2022 - 01:18:42
Diffstat (limited to 'dev-ros/python_cmake_module/python_cmake_module-0.8.1.ebuild')
-rw-r--r--dev-ros/python_cmake_module/python_cmake_module-0.8.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-ros/python_cmake_module/python_cmake_module-0.8.1.ebuild b/dev-ros/python_cmake_module/python_cmake_module-0.8.1.ebuild
index a94a808de7ac..d0f3ca27bb43 100644
--- a/dev-ros/python_cmake_module/python_cmake_module-0.8.1.ebuild
+++ b/dev-ros/python_cmake_module/python_cmake_module-0.8.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2021 Gentoo Authors
+# Copyright 2019-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -34,7 +34,7 @@ BDEPEND="
"
python_check_deps() {
- has_version "ros-meta/ament_cmake[${PYTHON_USEDEP}]"
+ python_has_version "ros-meta/ament_cmake[${PYTHON_USEDEP}]"
}
src_configure() {