summaryrefslogtreecommitdiff
path: root/dev-ros/moveit_msgs/moveit_msgs-0.11.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-11-25 22:39:15 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-11-25 22:39:15 +0000
commitd934827bf44b7cfcf6711964418148fa60877668 (patch)
tree0625f358789b5e015e49db139cc1dbc9be00428f /dev-ros/moveit_msgs/moveit_msgs-0.11.1.ebuild
parent2e34d110f164bf74d55fced27fe0000201b3eec5 (diff)
gentoo resync : 25.11.2020
Diffstat (limited to 'dev-ros/moveit_msgs/moveit_msgs-0.11.1.ebuild')
-rw-r--r--dev-ros/moveit_msgs/moveit_msgs-0.11.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-ros/moveit_msgs/moveit_msgs-0.11.1.ebuild b/dev-ros/moveit_msgs/moveit_msgs-0.11.1.ebuild
new file mode 100644
index 000000000000..6490a10393ef
--- /dev/null
+++ b/dev-ros/moveit_msgs/moveit_msgs-0.11.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+ROS_REPO_URI="https://github.com/ros-planning/moveit_msgs"
+CATKIN_HAS_MESSAGES=yes
+KEYWORDS="~amd64 ~arm"
+CATKIN_MESSAGES_TRANSITIVE_DEPS="
+ dev-ros/actionlib_msgs
+ dev-ros/sensor_msgs
+ dev-ros/geometry_msgs
+ dev-ros/trajectory_msgs
+ dev-ros/shape_msgs
+ dev-ros/std_msgs
+ dev-ros/octomap_msgs
+ dev-ros/object_recognition_msgs
+"
+
+inherit ros-catkin
+
+DESCRIPTION="Messages, services and actions used by MoveIt"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"