summaryrefslogtreecommitdiff
path: root/dev-ros/calibration_setup_helper
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-ros/calibration_setup_helper
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-ros/calibration_setup_helper')
-rw-r--r--dev-ros/calibration_setup_helper/Manifest6
-rw-r--r--dev-ros/calibration_setup_helper/calibration_setup_helper-0.10.13.ebuild18
-rw-r--r--dev-ros/calibration_setup_helper/calibration_setup_helper-0.10.14.ebuild18
-rw-r--r--dev-ros/calibration_setup_helper/calibration_setup_helper-9999.ebuild18
-rw-r--r--dev-ros/calibration_setup_helper/metadata.xml11
5 files changed, 71 insertions, 0 deletions
diff --git a/dev-ros/calibration_setup_helper/Manifest b/dev-ros/calibration_setup_helper/Manifest
new file mode 100644
index 000000000000..657d026607d7
--- /dev/null
+++ b/dev-ros/calibration_setup_helper/Manifest
@@ -0,0 +1,6 @@
+DIST calibration-0.10.13.tar.gz 112305 BLAKE2B 1b2c2ffa0c07b907c7a4dc28b87ff112a497275039be98bcc15ad396ccf525ba4fb717b398551f04dab7131a8085e1b1ec64eb24408c12fec09e9c42b5c40a75 SHA512 95b5ea28428ea9726b6b1a8f24cd4c7cb84992e680761357c1a13dd92c362149a0a6104f6a44dbefad503db1a9c7a53135d9756b1ceea3a739b1baa14f9474eb
+DIST calibration-0.10.14.tar.gz 112475 BLAKE2B a43bf316b3eea30f5f3e273e0dd2754fe819a1aa246237cb1ecc4bc49463abbd3eb71f77579fc0655c483ad9ac259bb027ac014fc5ec368a73bada61dedf6712 SHA512 5ef17cd21e04c134717859ecb12c4e7fc0086b044cf7d35d40bd43439a0f24e8ad41fe7b5fa37dcc8ec5e4abb2be8f64d86510706a3d97510cf1b92c2196ad40
+EBUILD calibration_setup_helper-0.10.13.ebuild 434 BLAKE2B e7e8084ed5d221d59850d663d5c1ede8f3ecc9970a7efe2e05113893125768d3f885c3c0e11f9283ef0ca71c6338685a07dd8de65071e539a801e9c142827edf SHA512 2d74b50c5730850fcc758e8ce2949c4092cb77520fa03c27cad5d664a09ef4d3ad88c984b4bba48bd946b2d91f5b3332e99aced0b81b8aeb64b5875905bc94bd
+EBUILD calibration_setup_helper-0.10.14.ebuild 434 BLAKE2B e7e8084ed5d221d59850d663d5c1ede8f3ecc9970a7efe2e05113893125768d3f885c3c0e11f9283ef0ca71c6338685a07dd8de65071e539a801e9c142827edf SHA512 2d74b50c5730850fcc758e8ce2949c4092cb77520fa03c27cad5d664a09ef4d3ad88c984b4bba48bd946b2d91f5b3332e99aced0b81b8aeb64b5875905bc94bd
+EBUILD calibration_setup_helper-9999.ebuild 434 BLAKE2B e7e8084ed5d221d59850d663d5c1ede8f3ecc9970a7efe2e05113893125768d3f885c3c0e11f9283ef0ca71c6338685a07dd8de65071e539a801e9c142827edf SHA512 2d74b50c5730850fcc758e8ce2949c4092cb77520fa03c27cad5d664a09ef4d3ad88c984b4bba48bd946b2d91f5b3332e99aced0b81b8aeb64b5875905bc94bd
+MISC metadata.xml 340 BLAKE2B 52b47839e0051b2f1813313ae3989819be9668c093763a9c9518302d5b5832142fd02e6c7427493411d2b3ad3143d41180aa1c0f890362b43258109fc5b858b3 SHA512 de7b08cf3292d6c46f7a6e954ece0a32c8e2f4d67bc5212ce755662b8abf50425d54c00e0601ba943a4a9835f32c3df63ef87d5655788510ed86f05dd485a963
diff --git a/dev-ros/calibration_setup_helper/calibration_setup_helper-0.10.13.ebuild b/dev-ros/calibration_setup_helper/calibration_setup_helper-0.10.13.ebuild
new file mode 100644
index 000000000000..bb46fd420687
--- /dev/null
+++ b/dev-ros/calibration_setup_helper/calibration_setup_helper-0.10.13.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/calibration"
+KEYWORDS="~amd64 ~arm"
+PYTHON_COMPAT=( python2_7 )
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Script to generate calibration launch and configurationfiles for your robot"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND="dev-ros/calibration_launch"
diff --git a/dev-ros/calibration_setup_helper/calibration_setup_helper-0.10.14.ebuild b/dev-ros/calibration_setup_helper/calibration_setup_helper-0.10.14.ebuild
new file mode 100644
index 000000000000..bb46fd420687
--- /dev/null
+++ b/dev-ros/calibration_setup_helper/calibration_setup_helper-0.10.14.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/calibration"
+KEYWORDS="~amd64 ~arm"
+PYTHON_COMPAT=( python2_7 )
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Script to generate calibration launch and configurationfiles for your robot"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND="dev-ros/calibration_launch"
diff --git a/dev-ros/calibration_setup_helper/calibration_setup_helper-9999.ebuild b/dev-ros/calibration_setup_helper/calibration_setup_helper-9999.ebuild
new file mode 100644
index 000000000000..bb46fd420687
--- /dev/null
+++ b/dev-ros/calibration_setup_helper/calibration_setup_helper-9999.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/calibration"
+KEYWORDS="~amd64 ~arm"
+PYTHON_COMPAT=( python2_7 )
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Script to generate calibration launch and configurationfiles for your robot"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND="dev-ros/calibration_launch"
diff --git a/dev-ros/calibration_setup_helper/metadata.xml b/dev-ros/calibration_setup_helper/metadata.xml
new file mode 100644
index 000000000000..660014a7883d
--- /dev/null
+++ b/dev-ros/calibration_setup_helper/metadata.xml
@@ -0,0 +1,11 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>ros@gentoo.org</email>
+ <name>Gentoo ROS Project</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="github">ros-perception/calibration</remote-id>
+ </upstream>
+</pkgmetadata>