summaryrefslogtreecommitdiff
path: root/dev-ros/calibration_launch/calibration_launch-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-ros/calibration_launch/calibration_launch-9999.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-ros/calibration_launch/calibration_launch-9999.ebuild')
-rw-r--r--dev-ros/calibration_launch/calibration_launch-9999.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ros/calibration_launch/calibration_launch-9999.ebuild b/dev-ros/calibration_launch/calibration_launch-9999.ebuild
new file mode 100644
index 000000000000..af3023c2b45d
--- /dev/null
+++ b/dev-ros/calibration_launch/calibration_launch-9999.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/calibration"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Launch files that can be helpful in configuring the calibration stack to run on your robot"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND="
+ dev-ros/interval_intersection
+ dev-ros/joint_states_settler
+ dev-ros/laser_cb_detector
+ dev-ros/monocam_settler
+ dev-ros/roslaunch
+ dev-libs/urdfdom
+"