summaryrefslogtreecommitdiff
path: root/dev-ros/ament_cmake_uncrustify/ament_cmake_uncrustify-0.11.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-10-05 01:18:42 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-10-05 01:18:42 +0100
commit5b84ef1b7530528af1eda8310641c6396df8143c (patch)
tree1dd8187ec16709816078d4b474e15257409a25db /dev-ros/ament_cmake_uncrustify/ament_cmake_uncrustify-0.11.2.ebuild
parent07b0c0005f55e652101816d9f4cfe73403bf0906 (diff)
gentoo auto-resync : 05:10:2022 - 01:18:42
Diffstat (limited to 'dev-ros/ament_cmake_uncrustify/ament_cmake_uncrustify-0.11.2.ebuild')
-rw-r--r--dev-ros/ament_cmake_uncrustify/ament_cmake_uncrustify-0.11.2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-ros/ament_cmake_uncrustify/ament_cmake_uncrustify-0.11.2.ebuild b/dev-ros/ament_cmake_uncrustify/ament_cmake_uncrustify-0.11.2.ebuild
index 826f45045e89..ca275536e31d 100644
--- a/dev-ros/ament_cmake_uncrustify/ament_cmake_uncrustify-0.11.2.ebuild
+++ b/dev-ros/ament_cmake_uncrustify/ament_cmake_uncrustify-0.11.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2021 Gentoo Authors
+# Copyright 2019-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -45,9 +45,9 @@ BDEPEND="
"
python_check_deps() {
- { use !test || has_version -b "dev-ros/ament_copyright[${PYTHON_USEDEP}]"; } && \
- has_version -b "dev-python/catkin_pkg[${PYTHON_USEDEP}]" && \
- has_version -b "dev-python/ament_package[${PYTHON_USEDEP}]"
+ { use !test || python_has_version "dev-ros/ament_copyright[${PYTHON_USEDEP}]"; } && \
+ python_has_version "dev-python/catkin_pkg[${PYTHON_USEDEP}]" \
+ "dev-python/ament_package[${PYTHON_USEDEP}]"
}
src_configure() {