summaryrefslogtreecommitdiff
path: root/dev-ros/ament_cmake_cpplint/ament_cmake_cpplint-0.11.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-10-04 13:17:38 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-10-04 13:17:38 +0100
commit78754950ffa3aaba0f48b1ca1d505caa4a3dfbfa (patch)
tree285997f09f32d26633ba2beffd30c972a4ec87a2 /dev-ros/ament_cmake_cpplint/ament_cmake_cpplint-0.11.2.ebuild
parentbf99f8024d68382f76665735c70ae912331bc2ca (diff)
gentoo auto-resync : 04:10:2022 - 13:17:38
Diffstat (limited to 'dev-ros/ament_cmake_cpplint/ament_cmake_cpplint-0.11.2.ebuild')
-rw-r--r--dev-ros/ament_cmake_cpplint/ament_cmake_cpplint-0.11.2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-ros/ament_cmake_cpplint/ament_cmake_cpplint-0.11.2.ebuild b/dev-ros/ament_cmake_cpplint/ament_cmake_cpplint-0.11.2.ebuild
index 8fd9b0edd57b..8697fbb57423 100644
--- a/dev-ros/ament_cmake_cpplint/ament_cmake_cpplint-0.11.2.ebuild
+++ b/dev-ros/ament_cmake_cpplint/ament_cmake_cpplint-0.11.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2021 Gentoo Authors
+# Copyright 2019-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -45,9 +45,9 @@ BDEPEND="
"
python_check_deps() {
- { use !test || has_version -b "dev-ros/ament_copyright[${PYTHON_USEDEP}]"; } && \
- has_version -b "dev-python/catkin_pkg[${PYTHON_USEDEP}]" && \
- has_version -b "dev-python/ament_package[${PYTHON_USEDEP}]"
+ { use !test || python_has_version "dev-ros/ament_copyright[${PYTHON_USEDEP}]"; } && \
+ python_has_version "dev-python/catkin_pkg[${PYTHON_USEDEP}]" \
+ "dev-python/ament_package[${PYTHON_USEDEP}]"
}
src_configure() {