summaryrefslogtreecommitdiff
path: root/dev-qt/qtscxml
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-11-28 20:40:51 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-11-28 20:40:51 +0000
commit9c417bacd51da6d8b57fa9f37425161d30d4b95b (patch)
tree47c9d6e4243f39a1f48afd54c969b65b00a5c649 /dev-qt/qtscxml
parentd934827bf44b7cfcf6711964418148fa60877668 (diff)
gentoo resync : 28.11.2020
Diffstat (limited to 'dev-qt/qtscxml')
-rw-r--r--dev-qt/qtscxml/Manifest2
-rw-r--r--dev-qt/qtscxml/qtscxml-5.15.2.ebuild19
2 files changed, 21 insertions, 0 deletions
diff --git a/dev-qt/qtscxml/Manifest b/dev-qt/qtscxml/Manifest
index ba734f4cf56c..db23464d52a8 100644
--- a/dev-qt/qtscxml/Manifest
+++ b/dev-qt/qtscxml/Manifest
@@ -1,3 +1,5 @@
DIST qtscxml-everywhere-src-5.15.1.tar.xz 434168 BLAKE2B 7957a43ff527763137dfab45bec9242e8ca9a5d308ab0b7d1d9057f8e362f24ef73de19e61e1301922be87082ca07eda1524704916769875e5ef879710c661d2 SHA512 893c3b247578c330db9b828e28e4df83b0e966bb469f1f453569e0226a8181b642c37f2198ff4194bec7997daee9578bebaaa7166bf1be8b67693edd0fbac082
+DIST qtscxml-everywhere-src-5.15.2.tar.xz 434204 BLAKE2B 8deaa46eb784690937160470b20dc01ae1b2ee80be89f1f19a22e1e2f2252d3d33427e96bb97b4ec8033b54a78c2a73e3b00fe3bbbe061e9b9bfb299801847fe SHA512 2a4719af94baefe7f0ca5a23239d07a05285a1698b052d17bb87bc221bbbc8bc25a70ff06d70d41ed7ac6a7e6646be9c516d8187c9098da1158c08e27a4b0bb8
EBUILD qtscxml-5.15.1.ebuild 375 BLAKE2B 488f2713fa30213e6bdef1e7b2d01d5f503df83ec1ad4c8db35ba945e642dbfce0277e5eff24c4656b4c40606854f8e3279d917d21ecb2f87effcbafb1e9fc7b SHA512 1048e723e5db13641136f48b75ca2f5a43313f3ad848dbb6a519dca5d145894da16bb5f6b69b0a658c7e3e2678ee47d15dbff1fc9ad3888f59ca991302c1cf5a
+EBUILD qtscxml-5.15.2.ebuild 378 BLAKE2B 3e6955daf78fefac62ca4a03eacd2e7574d07d8d1fecc693787564dac921b182d67c4b175b51a58fa3f7072664444f074209137cc17f71890abb273d7e00a751 SHA512 52dffec83484d799250008f1b4b96be235c81d5ec721507efb821ac8c04cbe65e2699c201302003467b2ddfeef9cddb43d4d8f56630dfd5462b8126c01bd0475
MISC metadata.xml 481 BLAKE2B 210b94f2e7cdb09b2e07ec4a931ea47d5aed734be52e9dcb132ae174fc0707ebd82feff52e44490c7133274c4dd31b0898f9fa54ce700b635b6a45c2cbf2b5c6 SHA512 bc22732d392630b21ba3895b22a3b1835fe639f930bad0ebab511757df89ebbb30530f0c482ff0a7eb24c7ba844f0b2448040dc5252ac98b0ac01423f236829f
diff --git a/dev-qt/qtscxml/qtscxml-5.15.2.ebuild b/dev-qt/qtscxml/qtscxml-5.15.2.ebuild
new file mode 100644
index 000000000000..470c269e1553
--- /dev/null
+++ b/dev-qt/qtscxml/qtscxml-5.15.2.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit qt5-build
+
+DESCRIPTION="State Chart XML (SCXML) support library for the Qt5 framework"
+
+if [[ ${QT5_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+IUSE=""
+
+DEPEND="
+ ~dev-qt/qtcore-${PV}
+ ~dev-qt/qtdeclarative-${PV}
+"
+RDEPEND="${DEPEND}"