summaryrefslogtreecommitdiff
path: root/dev-qt/qtscxml/qtscxml-5.15.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-09-16 09:32:48 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-09-16 09:32:48 +0100
commit9ee6d97c2883d42f204a533a8bc1f4562df778fb (patch)
treeb690ddc0ca30f1472887edbb0b8313629bfcbbb2 /dev-qt/qtscxml/qtscxml-5.15.1.ebuild
parentb17a3ef12038de50228bade1f05502c74e135321 (diff)
gentoo resync : 16.09.2020
Diffstat (limited to 'dev-qt/qtscxml/qtscxml-5.15.1.ebuild')
-rw-r--r--dev-qt/qtscxml/qtscxml-5.15.1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-qt/qtscxml/qtscxml-5.15.1.ebuild b/dev-qt/qtscxml/qtscxml-5.15.1.ebuild
new file mode 100644
index 000000000000..470c269e1553
--- /dev/null
+++ b/dev-qt/qtscxml/qtscxml-5.15.1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit qt5-build
+
+DESCRIPTION="State Chart XML (SCXML) support library for the Qt5 framework"
+
+if [[ ${QT5_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+IUSE=""
+
+DEPEND="
+ ~dev-qt/qtcore-${PV}
+ ~dev-qt/qtdeclarative-${PV}
+"
+RDEPEND="${DEPEND}"